<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3413115968564901"
     crossorigin="anonymous"></script>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Next steps in post Roe America will be discussed Comments Feed" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wnycatholic.org is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-8edbc699c28d9b9601db996346b9e1d6' href='https://wnycatholic.org/_static/??-eJylU1tOwzAQvBCuVSQeP4gfJA7AAdDG3hpT22t5N0S5PU6aorRq0wI/kcfemXhnx11WhpJgEp1D63xi7doKGyxON60PVjeBzFYF3xQovWbpA64M8033W6p8YDxLDdBTK8oVbw//4ZMJrUXWn6wjWg8YqkxlzkGudCwqoAPTr6JPF9n1bI7nnOOrdUSGYsRiUGcwW3B4sKnGNnnquTMTVl+YLBVWi5b9VXxR1NDEsp5lZ6fa76n12emhdNX96dp6U4+hQ6aIalMQdaVpCGHJqiMJDt5s59//cNUuP9crRHDJb7xRmXKbj+AVOsCMwmPbO+tWF0xPLJBkPAAjakMl8lzlV2+nBiBTqhUXeD+z/on6C+bqACbjK3ilF7C212+Dxj5GAQRZzil+ogxJ1JFsO3CC3+KZS4wjGZ2u5F2TQ2zUlJtTJp+g9PJ1RdXsUVxR3RAJS4GTgz5Rv+hxwo4DimBZrjt2jj+goB39H5Y+uUvM9zpFzWQ8BBXIER+ApdDuFYZmpvVQ+hyf1vd3D+vb28eHx2+xE0eN' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wnycatholic.org/wp-includes/css/dashicons.min.css?ver=6.0' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.9' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/wnycatholic.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"15196"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyV0MEKwjAMBuAXsqvDKXoQzz6AZ+naOLqtTU3aDd/eMofMg4IQCD/8fIGMQViv+2SAZZvnnoAe8xLONqQiFM76ouXVGIRGH8FHGfrUWM9yRNToHJAGqZghLhRR96i7ZOdYTPFy/lu70VQzUhkjIgqtKP5AWr5mJCADLZAhA0gfJ8TS+2JBDEp30qFJff7QYA1gIOCX+U6Z6cCLmqxpIFsndyx320213h/K6gkvxIbe'></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/15196" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-3X6' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F07%2F08%2Fnext-steps-in-post-roe-america-will-be-discussed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F07%2F08%2Fnext-steps-in-post-roe-america-will-be-discussed%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
				<meta property="ia:markup_url" content="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/?ia_markup=1" />
				                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 17px !important;
                        color: #20b4c7 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <style>img#wpstats{display:none}</style>
	    <meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="The diocesan Department of Pastoral Ministries will present a pastoral plan for the Pro-Life community now that Roe v. Wade has been overturned. Bishop Michael W. Fisher will offer his remarks along with Cheryl Calire, executive director of Pastoral Ministries. Alexis N. Carra-Tracey, Esq., an attorney at the Archdiocese of New York, will appear via&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/" />
<meta property="og:description" content="The diocesan Department of Pastoral Ministries will present a pastoral plan for the Pro-Life community now that Roe v. Wade has been overturned. Bishop Michael W. Fisher will offer his remarks alon…" />
<meta property="article:published_time" content="2022-07-08T18:00:00+00:00" />
<meta property="article:modified_time" content="2022-07-08T17:11:48+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=1200%2C795&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="795" />
<meta property="og:image:alt" content="silhouette photo of a mother carrying her baby at beach during golden hour" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="Next steps in post Roe America will be discussed" />
<meta name="twitter:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=1200%2C795&#038;ssl=1&#038;w=640" />
<meta name="twitter:image:alt" content="silhouette photo of a mother carrying her baby at beach during golden hour" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Roboto;
--font-headings: Roboto;
--font-input: Roboto Condensed;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-15196 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
<ul class="sub-menu">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li>
</ul>
</li>
<li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968"><a href="https://wnycatholic.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>
	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923"><a href="https://wnycatholic.org/category/world/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>
	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li>
</ul>
</li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929"><a href="https://wnycatholic.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li>
</ul>
</li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
  <div class="row">

    <div class="col-md-12">
      <div class="tt-blog-head background-block  tt-alternative-title-middle" style="background-image:url(https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=1880%2C1245&#038;ssl=1);">
        <div class="tt-blog-head-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-8 col-md-offset-2">                    
                <div class="tt-blog-category text-center">
                                          <a class="c-btn type-3 color-2" href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
                                             <a class="c-btn type-3 color-2" href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a>
                      
                </div>
                <div class="tt-blog-tag">
                  <span><i class="fa fa-tags"></i>Tags: <a href="https://wnycatholic.org/tag/pastoral-ministries/" rel="tag">Pastoral Ministries</a>, <a href="https://wnycatholic.org/tag/roe-v-wade/" rel="tag">Roe V. Wade</a>, <a href="https://wnycatholic.org/tag/st-leo-the-great-2/" rel="tag">St. Leo the Great</a></span>                </div>
                <div class="empty-space marg-lg-b10"></div>
                <h1 class="c-h1 text-center">Next steps in post Roe America will be discussed</h1>
                <div class="empty-space marg-lg-b5"></div>

                <!-- TT-BLOG-USER -->
                <div class="  text-center">
                  <div class="tt-blog-user light clearfix">
                    <a class="tt-blog-user-img custom-hover" href="https://wnycatholic.org/author/wnycatholic/">
                      <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy' /></noscript>                    </a>
                    <div class="tt-blog-user-content">
                      <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                      <span class="tt-post-date-single">July 8, 2022</span>
                    </div>
                  </div>                            
                </div>                                
              </div>                    
            </div>
          </div>
        </div>
      </div> 
    </div>

    
  </div>
</div>    



<div class="container">
    <div class="empty-space marg-lg-b35 marg-sm-b30"></div>
  

      <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

    
    <div class="empty-space marg-lg-b10"></div>

      
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=608%2C505&#038;ssl=1&amp;description=Next+steps+in+post+Roe+America+will+be+discussed"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
                              <div class="simple-text tt-content size-4 title-droid margin-big">
          
<p>The diocesan Department of Pastoral Ministries will present a pastoral plan for the Pro-Life community now that Roe v. Wade has been overturned.</p>



<p>Bishop Michael W. Fisher will offer his remarks along with Cheryl Calire, executive director of Pastoral Ministries. Alexis N. Carra-Tracey, Esq., an attorney at the Archdiocese of New York, will appear via Zoom.</p>



<p>The gathering will be held Monday, July 18, 6-8 p.m., at St. Leo the Great-Parish Center, 885 Sweet Home Road, Amherst. Everyone is welcome.</p><div class="weste-in-content weste-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-924843425" data-advadstrackid="15129" data-advadstrackbid="1" data-advadsredirect=""><a href="https://winavette.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"    /></noscript></a></div>



<p>For more information contact the Pastoral Ministries office at 716-847-2205.</p>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 124px;height: 30px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" style="width: 124px;height: 30px;"  data-recalc-dims="1"  /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15196" class="share-twitter sd-button share-icon no-text" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15196" class="share-facebook sd-button share-icon no-text" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="weste-after-content_5" id="weste-2137152835"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-732174320"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="weste-after-content_6 weste-target" id="weste-1847958956" data-advadstrackid="15129" data-advadstrackbid="1" data-advadsredirect=""><a href="https://winavette.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"    /></noscript></a></div>        </div>
                                <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/pastoral-ministries/" rel="tag">Pastoral Ministries</a></li><li><a href="https://wnycatholic.org/tag/roe-v-wade/" rel="tag">Roe V. Wade</a></li><li><a href="https://wnycatholic.org/tag/st-leo-the-great-2/" rel="tag">St. Leo the Great</a></li></ul>            <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

                         
      <!-- TT-AUTHOR -->
      
      <!-- TT-NAV -->
      
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2022/07/08/womens-voices-pope-says-hell-add-women-to-dicastery-for-bishops/" rel="prev">Women&#8217;s voices: Pope says he&#8217;ll add women to Dicastery for Bishops</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  
      
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-10499 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-science tag-bishop-michael-fisher tag-pastoral-ministries tag-st-joseph-cathedral">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/25/80-couples-renew-vows-at-st-joseph-cathedral-anniversary-celebration/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10503" data-permalink="https://wnycatholic.org/marriageann_2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=3936%2C2624&amp;ssl=1" data-orig-size="3936,2624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635075824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="marriageann_2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/10/25/80-couples-renew-vows-at-st-joseph-cathedral-anniversary-celebration/"><small>80 couples renew vows at St. Joseph Cathedral Anniversary celebration</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/pbuechi/">Patrick J. Buechi</a></span>
                    <span class="tt-post-date">October 25, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-10385 post type-post status-publish format-standard has-post-thumbnail hentry category-ministry tag-african-american-commission-2 tag-african-commission tag-bishop-michael-fisher tag-hispanic-latino-commission tag-pastoral-ministries">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10387" data-permalink="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/cult-div3/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=5315%2C4000&amp;ssl=1" data-orig-size="5315,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;20211015 \u2013 Cultural Diversity Dinner \u2013 Cheryl Calire, executive director of the Office of Pastoral Ministries, takes a moment during the Cultral Diversity Celebration to honor Milagros Ramos, founding director of the Office of Cultural Diversity. Ramos served the diocese ofr 33 years before retiring last year.&quot;,&quot;created_timestamp&quot;:&quot;1634325858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cult Div3" data-image-description data-image-caption="&lt;p&gt;20211015 – Cultural Diversity Dinner – Cheryl Calire, executive director of the Office of Pastoral Ministries, takes a moment during the Cultral Diversity Celebration to honor Milagros Ramos, founding director of the Office of Cultural Diversity. Ramos served the diocese for 33 years before retiring last year.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=1024%2C771&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/"><small>Diocesan Cultural Diversity Celebration comes with surprises</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/pbuechi/">Patrick J. Buechi</a></span>
                    <span class="tt-post-date">October 18, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-10172 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-fisher category-prolife tag-marriage tag-mother-teresa-home tag-pastoral-ministries tag-respct-life tag-st-gianna">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10175" data-permalink="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/img_0009/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=2016%2C1512&amp;ssl=1" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;20211003 \u2013 Respect Life Mass \u2013 Bishop Michael W. Fisher welcomes 24 new parish Repsct Life coordinators during Mass at St. Joseph Cathedral on Oct. 3. These coordinators will carry out the mission of the diocesan Office of Pastoral Ministries in their individual parishes.&quot;,&quot;created_timestamp&quot;:&quot;1633261341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0009" data-image-description data-image-caption="&lt;p&gt;20211003 – Respect Life Mass – Bishop Michael W. Fisher welcomes 24 new parish Repsct Life coordinators during Mass at St. Joseph Cathedral on Oct. 3. These coordinators will carry out the mission of the diocesan Office of Pastoral Ministries in their individual parishes.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/"><small>24 respect life coordinators commissioned by Bishop Fisher</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Joe Martone</a></span>
                    <span class="tt-post-date">October 4, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-9355 post type-post status-publish format-standard has-post-thumbnail hentry category-girly tag-mother-teresa-home tag-mothers tag-pastoral-ministries tag-pro-life">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="9360" data-permalink="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/mother-teresa-home2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=4961%2C2492&amp;ssl=1" data-orig-size="4961,2492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;20210825 \u2013 Mother Teresa Home \u2013 Cheryl Calire, director of the Office of Pastoral Ministries, which over sees the Mother Teresa Home, speaks about the murals painted on the outbuildings on the East Side campus.&quot;,&quot;created_timestamp&quot;:&quot;1629895406&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mother Teresa Home2" data-image-description data-image-caption="&lt;p&gt;20210825 – Mother Teresa Home – Cheryl Calire, director of the Office of Pastoral Ministries, which over sees the Mother Teresa Home, speaks about the murals painted on the outbuildings on the East Side campus.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=1024%2C514&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/"><small>Mother Teresa Home celebrates 5 years of helping mothers, babies and community</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/pbuechi/">Patrick J. Buechi</a></span>
                    <span class="tt-post-date">August 26, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            
      <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

      
      </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div data-advadstrackid="15049" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-94351822"><a href="https://www.smaolean.org" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/06/JULY_AUG_OLEAN_WNY-Catholic.jpg?fit=1249%2C1032&#038;ssl=1" alt=""  width="350" height="300"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div id="block-5" class="sidebar-item widget widget_block"></div><div class="empty-space marg-lg-b30"></div><div id="block-6" class="sidebar-item widget widget_block"><div data-advadstrackid="14429" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-2030352920"><a href="https://fatimashrine.org" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Fatima-Digital-Ad-May-2022.jpg?fit=1446%2C1022&#038;ssl=1" alt=""  width="350" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1419485251"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-1824455962"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-2337233664" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3548278370">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3548278370"  /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2452773308">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2452773308"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1657318172" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_323399212"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-783058222"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-10499 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-science tag-bishop-michael-fisher tag-pastoral-ministries tag-st-joseph-cathedral">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/25/80-couples-renew-vows-at-st-joseph-cathedral-anniversary-celebration/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10503" data-permalink="https://wnycatholic.org/marriageann_2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=3936%2C2624&amp;ssl=1" data-orig-size="3936,2624" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1635075824&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="marriageann_2" data-image-description data-image-caption data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/marriageann_2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/10/25/80-couples-renew-vows-at-st-joseph-cathedral-anniversary-celebration/">80 couples renew vows at St. Joseph Cathedral Anniversary celebration </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-10385 post type-post status-publish format-standard has-post-thumbnail hentry category-ministry tag-african-american-commission-2 tag-african-commission tag-bishop-michael-fisher tag-hispanic-latino-commission tag-pastoral-ministries">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10387" data-permalink="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/cult-div3/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=5315%2C4000&amp;ssl=1" data-orig-size="5315,4000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;20211015 \u2013 Cultural Diversity Dinner \u2013 Cheryl Calire, executive director of the Office of Pastoral Ministries, takes a moment during the Cultral Diversity Celebration to honor Milagros Ramos, founding director of the Office of Cultural Diversity. Ramos served the diocese ofr 33 years before retiring last year.&quot;,&quot;created_timestamp&quot;:&quot;1634325858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Cult Div3" data-image-description data-image-caption="&lt;p&gt;20211015 – Cultural Diversity Dinner – Cheryl Calire, executive director of the Office of Pastoral Ministries, takes a moment during the Cultral Diversity Celebration to honor Milagros Ramos, founding director of the Office of Cultural Diversity. Ramos served the diocese for 33 years before retiring last year.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=300%2C226&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?fit=1024%2C771&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/Cult-Div3.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/10/18/diocesan-cultural-diversity-celebration-comes-with-surprises/">Diocesan Cultural Diversity Celebration comes with surprises </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-10172 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-fisher category-prolife tag-marriage tag-mother-teresa-home tag-pastoral-ministries tag-respct-life tag-st-gianna">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="10175" data-permalink="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/img_0009/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=2016%2C1512&amp;ssl=1" data-orig-size="2016,1512" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro&quot;,&quot;caption&quot;:&quot;20211003 \u2013 Respect Life Mass \u2013 Bishop Michael W. Fisher welcomes 24 new parish Repsct Life coordinators during Mass at St. Joseph Cathedral on Oct. 3. These coordinators will carry out the mission of the diocesan Office of Pastoral Ministries in their individual parishes.&quot;,&quot;created_timestamp&quot;:&quot;1633261341&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0009" data-image-description data-image-caption="&lt;p&gt;20211003 – Respect Life Mass – Bishop Michael W. Fisher welcomes 24 new parish Repsct Life coordinators during Mass at St. Joseph Cathedral on Oct. 3. These coordinators will carry out the mission of the diocesan Office of Pastoral Ministries in their individual parishes.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=80%2C80&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/IMG_0009.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/10/04/24-respect-life-coordinators-commissioned-by-bishop-fisher/">24 respect life coordinators commissioned by Bishop Fisher </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-9355 post type-post status-publish format-standard has-post-thumbnail hentry category-girly tag-mother-teresa-home tag-mothers tag-pastoral-ministries tag-pro-life">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="9360" data-permalink="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/mother-teresa-home2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=4961%2C2492&amp;ssl=1" data-orig-size="4961,2492" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;20210825 \u2013 Mother Teresa Home \u2013 Cheryl Calire, director of the Office of Pastoral Ministries, which over sees the Mother Teresa Home, speaks about the murals painted on the outbuildings on the East Side campus.&quot;,&quot;created_timestamp&quot;:&quot;1629895406&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Mother Teresa Home2" data-image-description data-image-caption="&lt;p&gt;20210825 – Mother Teresa Home – Cheryl Calire, director of the Office of Pastoral Ministries, which over sees the Mother Teresa Home, speaks about the murals painted on the outbuildings on the East Side campus.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=300%2C151&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?fit=1024%2C514&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/08/Mother-Teresa-Home2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/08/26/mother-teresa-home-celebrates-5-years-of-helping-mothers-babies-and-community/">Mother Teresa Home celebrates 5 years of helping mothers, babies and community </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-15196 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-fisher category-prolife tag-pastoral-ministries tag-roe-v-wade tag-st-leo-the-great-2">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="silhouette photo of a mother carrying her baby at beach during golden hour" data-attachment-id="10462" data-permalink="https://wnycatholic.org/2021/10/21/dobbs-supreme-court-case-may-overturn-roe-v-wade/mother-daughter-love-sunset-51953/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=1880%2C1245&amp;ssl=1" data-orig-size="1880,1245" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Pixabay on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/silhouette-photo-of-a-mother-carrying-her-baby-at-beach-during-golden-hour-51953\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;silhouette photo of a mother carrying her baby at beach during golden hour&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mother-daughter-love-sunset-51953" data-image-description data-image-caption="&lt;p&gt;Photo by Pixabay on &lt;a href=&quot;https://www.pexels.com/photo/silhouette-photo-of-a-mother-carrying-her-baby-at-beach-during-golden-hour-51953/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?fit=1024%2C678&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/10/mother-daughter-love-sunset-51953.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/07/08/next-steps-in-post-roe-america-will-be-discussed/">Next steps in post Roe America will be discussed</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/bishop-fisher/" rel="category tag">Bishop Fisher</a>, <a href="https://wnycatholic.org/category/features/prolife/" rel="category tag">Pro-Life</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-15190 post type-post status-publish format-standard has-post-thumbnail hentry category-pope tag-cardinal-marcouellet tag-dicastery-for-bishops">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/07/08/womens-voices-pope-says-hell-add-women-to-dicastery-for-bishops/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="15192" data-permalink="https://wnycatholic.org/2022/07/08/womens-voices-pope-says-hell-add-women-to-dicastery-for-bishops/pope-interview-reuters/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?fit=5000%2C3335&amp;ssl=1" data-orig-size="5000,3335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Reuters&quot;,&quot;camera&quot;:&quot;(null)&quot;,&quot;caption&quot;:&quot;Pope Francis smiles during an exclusive interview with Reuters at the Vatican July 2, 2022. (CNS photo\/Remo Casilli, Reuters)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;POPE INTERVIEW REUTERS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="POPE INTERVIEW REUTERS" data-image-description data-image-caption="&lt;p&gt;Pope Francis smiles during an exclusive interview with Reuters at the Vatican July 2, 2022. (CNS photo/Remo Casilli, Reuters)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/20220705T0415-POPE-REUTERS-INTERVIEW-1717281.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/07/08/womens-voices-pope-says-hell-add-women-to-dicastery-for-bishops/">Women&#8217;s voices: Pope says he&#8217;ll add women to Dicastery for Bishops</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/pope/" rel="category tag">Pope Francis</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202227'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1657332572 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1657332572 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1657332572 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
			<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2022\/07\/08\/next-steps-in-post-roe-america-will-be-discussed\/":15196};
	</script>
				<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"4b5b65e89f"}};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j1sOgkAMRTfk0IjBhA/jUkztDFAenQktsn0RMDExfDW9954+5uQoigUxSP1Usyi0wRJSBw8WgufEvYfURIuyl2xgyVo9zf9oHWxmD6gabBmkUI1rwmfPPlKnBxjFzQbPah/sKzgUHtA4Hi1cejUUWw0kc1UcB/05gGwRt7QbA2EyatC98v2J+3A7X4siL8uivLwBOXZk6g=='></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVjdEKwjAMRX/Itjpw80X8llKz0WqS0UT6+wubwmBPvt3knpy02SUmBdIwvz9TJgk2i0bStYhJ3cgVJUQRUAnFALXlRruxrtdPj5l8kVM7+hpzYkSoCXaSIgbyK4Mlv6W/Hb/n+/oreeD90l+7ob9152EBzYJWfg=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.6.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202227' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"1c8fbadb3d"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkdFKxTAMhl/IrihM2IX4KJK1setsm9qkm/PpLedssAvRI3gVSP7/S/izZmUoCSbROVTnE+sZJYN505FsDch6za7QRN3Md2tWPplQbWvPrA3F2JyqYA5bF33aNQdRJoxNGcE19sXhAo0QfpVFEDN1E3o3yU3c+b1i2bpXKpGFEv7FBDkjlJscGQqEAB8n8TkP36TIgcCi/YZ3BAx2gWTQKrCspLSsfXI61zF4o4EZ5UKzntsN+/gH3PGvvb4smCwVDVWo5SiNuU9UgM9NXY+80n0jFUYjnpKikbEsWP5/zanR4M/x6f6x7x+GoR+GLyGr8/s='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.2-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.1',blog:'179403250',post:'15196',tz:'-4',srv:'wnycatholic.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '15196' ]);
</script>
<script>var advads_tracking_ads = {"1":[15129,2018,15129,15049,14429,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
<!--
	generated in 0.671 seconds
	125846 bytes batcached for 300 seconds
-->
