<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; St. Bonaventure’s online M.A. in Leadership program offering $6,000 scholarship Comments Feed" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wnycatholic.org is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0a2d4c05836e89ad913f66e03a504e13' href='https://wnycatholic.org/_static/??-eJylktFugzAMRX9oaVRt6/Yy7VOmkJg0JYlRbIr4+wXKKooodNsLirHPTXztthYaI0NkWfvGukjSNjksIFlZNM4bWXjUlfCuSCp1krjzsNNET+1vUT5CuIt61WHDwiZnbu9wUfvGAMkTyQDGKfBZJpPToM44JOHBKt3tgoubdM5N4ykzf1qLqDEESBpkrXSlLNz8FEObNPbc6jEWZ4gGE4lVy/4qviqqcaSMI75G64wFbrP346NlmdOqBcIAokwAMmNSeb9m1EyCvNPV9PsfVly253GFoGx0pdOixrqpZ+EDOooImIa2L/btNiyPxCrykFCaRYkp0FRlC79S4k1e1/YK0j3yBNzvjQxomlwmvavgzmWDhYMzGb5o92MW45yXTFlAOj4/UDVZ4QeqC0QmTmpxMAv1q15GaMkDM6T1urlzdFQJjDKmG44u2i3yK89JEmqnvPBokW6CtSX7UeibGc996Wf42B+eX95fD4f94Rve/igC' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.3' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVkcFqwzAMhl+oimk7tl5Kz32Anocia5kz23Itu2FvP1MayHZoOxAYydLHB/+UwEXy1bKasdW5cv6+PRDckLFwF1zsRl1NCUhi4VhM8nVwUc0kQhICZ2KDqlwWFOi90Fd1t7a7tqfjv2kf+bpmDVoLRYAwlzsQtBeMxBbQqkm1944WsPn3DmDU92aRRDkvDi/NQPIvR1gKPZaBlGUG/p0/ex7EVt+iIqRPhr5qcXEwLUHTo85BHcJ+/brdvOx2b+vND6wvtYo='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/10580" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-2KE' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F10%2F28%2Fst-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F10%2F28%2Fst-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
				<meta property="ia:markup_url" content="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/?ia_markup=1" />
										  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 17px !important;
				color: #20b4c7 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		    <meta property="og:image" content="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=196%2C159&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=196%2C159&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="ST. BONAVENTURE — St. Bonaventure University now offers an 18-credit&nbsp;minor in Leadership. The program, open to all degree-seeking undergraduate students regardless of their majors, offers a curriculum that spans academic schools at the university. The program features electives from 13 different academic departments. The program stems from the Bonaventure mission of bringing out the best&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/" />
<meta property="og:description" content="ST. BONAVENTURE — St. Bonaventure University now offers an 18-credit&nbsp;minor in Leadership. The program, open to all degree-seeking undergraduate students regardless of their majors, offers a cu…" />
<meta property="article:published_time" content="2021-10-28T18:00:00+00:00" />
<meta property="article:modified_time" content="2021-10-28T16:15:59+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=319%2C319&#038;ssl=1" />
<meta property="og:image:width" content="319" />
<meta property="og:image:height" content="319" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="St. Bonaventure’s online M.A. in Leadership program offering $6,000 scholarship" />
<meta name="twitter:image" content="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Roboto;
--font-headings: Roboto;
--font-input: Roboto Condensed;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-10580 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
<ul class="sub-menu">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li>
</ul>
</li>
<li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968"><a href="https://wnycatholic.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>
	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923"><a href="https://wnycatholic.org/category/world/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>
	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li>
</ul>
</li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929"><a href="https://wnycatholic.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li>
</ul>
</li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  

      <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                      <article class="post-10580 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-leadership tag-scholarship tag-university">

                    <div class="empty-space marg-lg-b30"></div>

          <div class="tt-blog-category post-single">
                              <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/features/education/">Education</a>
                         </div>


          <div class="empty-space marg-lg-b10"></div>
          <h1 class="c-h1">St. Bonaventure’s online M.A. in Leadership program offering $6,000 scholarship</h1>
          <div class="empty-space marg-lg-b5"></div>

          <!-- TT-BLOG-USER -->
          
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://wnycatholic.org/author/wnycatholic/">
              <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
              <span class="tt-post-date-single">October 28, 2021</span>
            </div>
          </div>                            
          

          <div class="empty-space marg-lg-b10"></div>

          
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=196%2C159&#038;ssl=1&amp;description=St.+Bonaventure%E2%80%99s+online+M.A.+in+Leadership+program+offering+%246%2C000+scholarship"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
          
          <div class="empty-space marg-lg-b20 marg-sm-b20"></div>

          <div class="simple-text size-4 tt-content title-droid margin-big">
            
<p>ST. BONAVENTURE — St. Bonaventure University now offers an 18-credit&nbsp;<a href="https://catalog.sbu.edu/undergraduate/arts-sciences/multidisciplinary-minors/leadership-minor/" target="_blank" rel="noreferrer noopener">minor in Leadership</a>.</p>



<p>The program, open to all degree-seeking undergraduate students regardless of their majors, offers a curriculum that spans academic schools at the university. The program features electives from 13 different academic departments. The program stems from the Bonaventure mission of bringing out the best in every individual, preparing students for the challenges faced in their upcoming professional careers, and manifesting their values in becoming good citizens.</p>



<p>The scope of the leadership minor is to provide the tools that will enable students to ethically influence people though purpose, direction and motivation.<br>Through mentorship, personal development and internship opportunities, the minor prepares students to serve effectively in formal and informal leadership roles on campus and in their lifelong pursuits.</p>



<p>Students who complete the minor will be equipped with the leadership skills sought by most organizations today: trustworthiness, and the ability to effectively communicate, motivate and delegate.</p><div class="weste-in-content weste-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-902798528" data-advadstrackid="9967" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.ccwny.org/" class="adv-link" target="_blank"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/20CC0143Branding2021_Digital_WNYCatholic_600x250_v081321.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"   /></noscript></a></div>



<p>The program includes nine credits of leadership theory, six credits of leadership development, and three credits of a capstone experience. No single course is required; rather, students can choose from a wide-ranging suite of electives to fulfill the program requirements.</p>



<p>St. Bonaventure University is also offering a $6,000&nbsp;<a href="https://online.sbu.edu/courageous-leadership-scholarship" target="_blank" rel="noreferrer noopener">Courageous Leadership Scholarship</a>&nbsp;for students planning to begin its online&nbsp;<a href="https://online.sbu.edu/programs/master/leadership" target="_blank" rel="noreferrer noopener">Master of Arts in Leadership</a>&nbsp;program in January.</p>



<p>Students must first be accepted into the program before applying for the scholarship; a limited number of scholarships are available. Students can enroll in the program with a B.A. or B.S. in any field, and no GRE/GMAT is required.</p><div class="weste-placed-after-4th-paragraph" style="float: left; " id="weste-616230579"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-290979320"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div>



<p>&nbsp;“As all current and aspiring leaders continue to adapt to the new normal of our world, empathy, compassion, resiliency, and courage are more important than ever,” said Dr. Kimberly DeSimone, director of the leadership program. “These traits align perfectly with our Franciscan values of compassion, integrity and wisdom. We need leaders who can deliver on our mission and are aligned with these values.”</p>



<p>The $6,000 scholarship will be spread evenly throughout the program. Students have to complete the entire degree to receive the full scholarship benefit and scholarship funds cannot be combined with any other St. Bonaventure tuition awards.</p>



<p>Once accepted into the program, scholarship applicants must submit a 500- to 750-word, double-spaced essay or a 3- to 5-minute video on how they have, or how they plan to, challenge the status quo and create necessary change reflective of a more communal, compassionate world.</p>



<p>&nbsp;Students already accepted into the program are eligible to apply for the scholarship. The deadline to apply is Jan. 2, 2022.</p>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10580" class="share-twitter sd-button no-icon" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10580" class="share-facebook sd-button no-icon" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>          </div>
                            </article>
                <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/leadership/" rel="tag">Leadership</a></li><li><a href="https://wnycatholic.org/tag/scholarship/" rel="tag">Scholarship</a></li><li><a href="https://wnycatholic.org/tag/university/" rel="tag">University</a></li></ul>        
      
      <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

      
      

      
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2021/10/28/sister-mary-diehl-osf-1933-2021/" rel="prev">Sister Mary Diehl, OSF, 1933-2021</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

      
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1673 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-features category-ministry category-parish-life tag-leadership tag-wyoming tag-youth">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1676" data-permalink="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/waci-cli/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=3318%2C2488&amp;ssl=1" data-orig-size="3318,2488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX530 HS&quot;,&quot;caption&quot;:&quot;From left, Amelia Fontaine, Anne Kochmanski, Sam Liebler( blind folded being led) Josh Kirsh(blind folded carrying basket) Kate Hardy and Michelle Youngers.\rIt was a team building activity was to teach how to communicate and complete a task with limitations.\u00a0\u00a0\rPhoto by: Rachel Zielinski&quot;,&quot;created_timestamp&quot;:&quot;1595585306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37.26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Waci CLI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Waci CLI" data-image-description="" data-image-caption="&lt;p&gt;From left, Amelia Fontaine, Anne Kochmanski, Sam Liebler( blind folded being led) Josh Kirsh(blind folded carrying basket) Kate Hardy and Michelle Youngers.&lt;br /&gt;
It was a team building activity was to teach how to communicate and complete a task with limitations.  &lt;br /&gt;
Photo by: Rachel Zielinski&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/"><small>WACY youth group continue diocesan leadership program</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/pbuechi/">Patrick J. Buechi</a></span>
                    <span class="tt-post-date">September 17, 2020</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

      <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

      
      </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-2100225385" data-advadstrackid="6938" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://fatimashrine.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/04/WNY-Digital-Ad-April-2021.jpg?fit=1732%2C1225&#038;ssl=1" alt=""  width="350" height="300"  style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-432001260"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-514854802"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-26330573"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-1299922980" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2580286926">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2580286926"  /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2472856109">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2472856109"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1635468542" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_1474551947"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-85885162"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
                
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-1673 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-features category-ministry category-parish-life tag-leadership tag-wyoming tag-youth">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1676" data-permalink="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/waci-cli/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=3318%2C2488&amp;ssl=1" data-orig-size="3318,2488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX530 HS&quot;,&quot;caption&quot;:&quot;From left, Amelia Fontaine, Anne Kochmanski, Sam Liebler( blind folded being led) Josh Kirsh(blind folded carrying basket) Kate Hardy and Michelle Youngers.\rIt was a team building activity was to teach how to communicate and complete a task with limitations.\u00a0\u00a0\rPhoto by: Rachel Zielinski&quot;,&quot;created_timestamp&quot;:&quot;1595585306&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37.26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;Waci CLI&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Waci CLI" data-image-description="" data-image-caption="&lt;p&gt;From left, Amelia Fontaine, Anne Kochmanski, Sam Liebler( blind folded being led) Josh Kirsh(blind folded carrying basket) Kate Hardy and Michelle Youngers.&lt;br /&gt;
It was a team building activity was to teach how to communicate and complete a task with limitations.  &lt;br /&gt;
Photo by: Rachel Zielinski&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Waci-CLI.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2020/09/17/wacy-youth-group-continue-diocesan-leadership-program/">WACY youth group continue diocesan leadership program </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-10580 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-leadership tag-scholarship tag-university">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/">
      <img width="80" height="80" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8004" data-permalink="https://wnycatholic.org/2021/05/20/st-bonaventure-recognizes-employees-who-are-marking-employment-anniversaries-retirement/sbulogo/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159&amp;ssl=1" data-orig-size="196,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sbulogo" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/10/28/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship/">St. Bonaventure’s online M.A. in Leadership program offering $6,000 scholarship</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/education/" rel="category tag">Education</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-10573 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-charleston tag-our-lady-of-lebanon tag-stella-niagara">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/10/28/sister-mary-diehl-osf-1933-2021/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2873" data-permalink="https://wnycatholic.org/obit_wnyfacebook/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit_WNYFacebook" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=1024%2C536&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/10/28/sister-mary-diehl-osf-1933-2021/">Sister Mary Diehl, OSF, 1933-2021</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/obituaries/" rel="category tag">Obituaries</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202143'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1635482942 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1635482942 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1635482942 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
	</div>
	</div>
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /></feComponentTransfer></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 0 0 0 1 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /></feComponentTransfer></filter></defs></svg>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
				<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2021\/10\/28\/st-bonaventures-online-m-a-in-leadership-program-offering-6000-scholarship\/":10580};
	</script>
				<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"fef091b4dd"}};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j90OgjAMhV/IsYCK8cL4KKZ0QwqsW2iR1xcBExPDVdNzztefKRmMrJ7Vpn58EottvSbAzj6I0VYj9c6mJmrkrWSBOGvlMP2jT68TOQsiXudBYuthSbis6iN2soNhXG3rSPSDfQUDTAGU4t7CuRcF1sUAVFPHIcjPAaizuKbN4BGSYgPmVWxP3MMtL4+ny7nMr8UbOVBk4A=='></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wnycatholic.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyNkN0OwiAMhV9IRjaN88b4LAt0CxNaQjunby/Z1HAxjXeF853TnzkqQyiAoqOfBoes85ulQ1mEzojqKQXWHTMI6zEDkj9XWvVpcdsqOKxG3s1ROTR+srCg1rHoW9Yp6QQDIKROKKk0obgAf7iyFMk/eud9QW/M/BlVtboMc2jh/sU2ExkKAZKBYr+RM0hXB7mq1upH6+2M911K+RVyCef6uG8Op1NbN0/koJFY'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202143' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"72a75d3ec0"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVkNFuAiEQRX+oLLa1Jn1o+i0jTIHtwEwZ6OrfS8ya+GCivjLnnJC7iHFcGpZmhXpIRe2MTcD92sy+E6pdJFSOPM36sohJxVH343lW6zjnYZqKQscpp7Iyl2KLmAeZIYz22QjEe6C7WIbm4hQxhdge6s5/Hetx+uGatXHBZyQQQagPGQIViOBwBV/vkQaKSgwe/Y3eZWDw/1AcegNeTatj61SClb6n5CyoYjvXfNLxh/W85r7z1+vubbP52G4/30/AQ6eM'></script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript'  src='https://wnycatholic.org/wp-includes/js/wp-embed.min.js?m=1609946964'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3-beta' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["9967","ad",null],["2018","ad",null],["6938","ad",null],["2018","ad",null],["2330","ad",null],["5816","ad",null],["2018","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202143.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3-beta',blog:'179403250',post:'10580',tz:'-4',srv:'wnycatholic.org'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '10580' ]);
</script>
<script>var advads_tracking_ads = {"1":[9967,2018,6938,2018,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
<!--
	generated in 0.872 seconds
	106089 bytes batcached for 300 seconds
-->
