<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3413115968564901"
     crossorigin="anonymous"></script>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; As pope calls for dialogue, Nicaraguan police continue harassing Catholics Comments Feed" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wnycatholic.org is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-60020e1ca5bc94e56c5df6711cc10e7b' href='https://wnycatholic.org/_static/??-eJylU9Fu4yAQ/KEjXHSnNi+nvlS6D+gHnNawoTTAInYdy39f7DiVEyVO0nuxGNgZs7NDl5WhJJhE59A6n1i7tsIGi9NN64PVTSCzU8E3BUqvWfqAK8P8o3uUKu8Yr1ID9NSKcsXb03/4ZEJrkfUH64jWA4YqU5lzkCsdiwrowPSr6NNNdj2b4znn/GodkaEYsRjUGcwOHJ5sqrFNnnruzITVHpOlwmrRsu+KL4oamljWsxzsVMc9tb46PZSuuj9dW2/rMXTIFFFtC6KuNA0hLFl1JsHBm938+z9cdcjP/QoRXPJbb1Sm3OYzeIcOMKPw2PbButUN0xMLJBkPwIjaUok8V3no7dQAZEq14gbva9ZfUX/FXB3AZHwFf+kVrO3126BxjFEAQZZrih8oQxJ1JNsOnOB3eOUS40hGpyv50OQQGzXl5pLJFyi97O+omj2KO6obImEpcHHQF+oXPU7YcUARLMt1587xOxS0o//D0id3i/mvTlEzGQ9BBXLEJ2AptEeFoZlpPZS+xD/rp6efz782m9+bT7ElR5E=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wnycatholic.org/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.9.2' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/wnycatholic.org\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/js\/videopress-token-bridge.js","post_id":"15809"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVT8uKwzAM/KFVvIUSeln23A/oubiyGpzElleSG/r3TV9s9rCFgmAYPWZGU4GYcayB1PVz/VSS8wMgxU68UZNibnr9mAogZ6Nsroy1i1ndxIycEgmS86pkCxU4jIxDjQ/a3Ohu+7baUW5rwfkQwBjQi70Q6cmKx+GJ+9N8yuJ8NU7eLOJzAqcYiIuQqlPBq9VvZzYaKMNBYujoPyfdz3ELK8ki7t3vzzOwTN7rd/pate1nu96sV5sLHPaSpw=='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/15809" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-46Z' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F08%2F23%2Fas-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F08%2F23%2Fas-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
                       <style type="text/css">
              @media screen {
                    .printfriendly {
                       position: relative;
                        z-index: 1000;
                     margin: 
                        12px 12px 12px 12px                     ;
                  }
                  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                       font-weight: 600;
                      cursor: pointer;
                       text-decoration: none;
                     border: none;
                      -webkit-box-shadow: none;
                      -moz-box-shadow: none;
                     box-shadow: none;
                      outline:none;
                        font-size: 17px !important;
                        color: #20b4c7 !important;
                   }
                  .printfriendly.pf-alignleft {
                      float: left
                    }
                  .printfriendly.pf-alignright {
                     float: right;
                  }
                  .printfriendly.pf-aligncenter {
                        display: flex;
                     align-items: center;
                       justify-content: center;
                   }
              }
          }

         @media print {
             .printfriendly {
                   display: none;
             }
          }

         .pf-button-img {
               border: none;
              -webkit-box-shadow: none; 
             -moz-box-shadow: none; 
                box-shadow: none; 
             padding: 0; 
               margin: 0;
             display: inline; 
              vertical-align: middle;
            }
          
           img.pf-button-img + .pf-button-text {
              margin-left: 6px;
          }
        </style>

        <style type="text/css" id="pf-excerpt-styles">
          .pf-button.pf-button-excerpt {
              display: none;
           }
        </style>
                <style>img#wpstats{display:none}</style>
	    <meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	                <style type="text/css">
                    body[class^="guest-author"] a[href=''] {
                        pointer-events: none;
                        color: inherit;
                        text-decoration: inherit;
                    }
                </style>
                <meta name="description" content="Following the arrest of a bishop and 11 others, police continued harassing Nicaraguan Catholics, even as Pope Francis called for &quot;open and sincere&quot; dialogue in the Central American country. People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/" />
<meta property="og:description" content="Following the arrest of a bishop and 11 others, police continued harassing Nicaraguan Catholics, even as Pope Francis called for &#8220;open and sincere&#8221; dialogue in the Central American coun…" />
<meta property="article:published_time" content="2022-08-23T18:00:00+00:00" />
<meta property="article:modified_time" content="2022-08-23T16:57:13+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=1200%2C800&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="As pope calls for dialogue, Nicaraguan police continue harassing Catholics" />
<meta name="twitter:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=1200%2C800&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Roboto;
--font-headings: Roboto;
--font-input: Roboto Condensed;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-15809 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky guest-author-2.2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
<ul class="sub-menu">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li>
</ul>
</li>
<li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6968"><a href="https://wnycatholic.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>
	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-923"><a href="https://wnycatholic.org/category/world/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>
	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li>
</ul>
</li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929"><a href="https://wnycatholic.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li>
</ul>
</li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-15809 post type-post status-publish format-standard has-post-thumbnail hentry category-world category-world-news tag-daniel-ortega tag-nicaragua tag-pope">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/world/">Specials</a>
                             <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/world/world-news/">World News</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">As pope calls for dialogue, Nicaraguan police continue harassing Catholics</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="">
              <img alt src="https://secure.gravatar.com/avatar/?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo avatar-default jetpack-lazy-image" height="40" width="40" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://secure.gravatar.com/avatar/?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo avatar-default' height='40' width='40' loading='lazy' /></noscript>            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="">David Agren, Catholic News Service</a></span>
              <span class="tt-post-date-single">August 23, 2022</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=608%2C505&#038;ssl=1&amp;description=As+pope+calls+for+dialogue%2C+Nicaraguan+police+continue+harassing+Catholics"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=5500%2C3667&#038;ssl=1">
        <img class="img-responsive" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=820%2C394&#038;ssl=1" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p>Following the arrest of a bishop and 11 others, police continued harassing Nicaraguan Catholics, even as Pope Francis called for &#8220;open and sincere&#8221; dialogue in the Central American country.</p>


<div class="wp-block-image">
<figure class="alignright size-large is-resized"><img data-attachment-id="15811" data-permalink="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/protest-nicaraguan-embassy/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=5500%2C3667&amp;ssl=1" data-orig-size="5500,3667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Reuters&quot;,&quot;camera&quot;:&quot;(null)&quot;,&quot;caption&quot;:&quot;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo\/Edgard Garrido)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;EDGARD GARRIDO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PROTEST NICARAGUAN EMBASSY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROTEST NICARAGUAN EMBASSY" data-image-description data-image-caption="&lt;p&gt;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo/Edgard Garrido)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=1024%2C683&amp;ssl=1" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=597%2C398&#038;ssl=1" alt class="wp-image-15811 jetpack-lazy-image" width="597" height="398" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?w=2280&amp;ssl=1 2280w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?w=3420&amp;ssl=1 3420w" data-lazy-sizes="(max-width: 597px) 100vw, 597px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=597%2C398&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="15811" data-permalink="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/protest-nicaraguan-embassy/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=5500%2C3667&amp;ssl=1" data-orig-size="5500,3667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Reuters&quot;,&quot;camera&quot;:&quot;(null)&quot;,&quot;caption&quot;:&quot;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo\/Edgard Garrido)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;EDGARD GARRIDO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PROTEST NICARAGUAN EMBASSY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROTEST NICARAGUAN EMBASSY" data-image-description="" data-image-caption="&lt;p&gt;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo/Edgard Garrido)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=1024%2C683&amp;ssl=1" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=597%2C398&#038;ssl=1" alt="" class="wp-image-15811" width="597" height="398" srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=2048%2C1365&amp;ssl=1 2048w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=600%2C400&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?w=2280&amp;ssl=1 2280w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?w=3420&amp;ssl=1 3420w" sizes="(max-width: 597px) 100vw, 597px" data-recalc-dims="1"  /></noscript><figcaption class="wp-element-caption">People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo/Edgard Garrido)</figcaption></figure></div>


<p>Photos posted to social media showed police and paramilitaries surrounding St. Michael the Archangel Parish in Masaya, Nicaragua, Aug. 21 – the same day Pope Francis expressed &#8220;concern and sorrow&#8221; for the situation in Nicaragua, where the Catholic Church has suffered increasing persecution from the regime of President Daniel Ortega.</p>



<p>Bishop Rolando Álvarez of Matagalpa remains under house arrest in Managua after being seized in an Aug. 19 raid on the diocesan offices. The 11 other priests and laity arrested alongside the bishop continue languishing in the notorious El Chipote political prison.</p>



<p>Cardinal Leopoldo Brenes of Managua visited Bishop Álvarez Aug. 19 and described the bishop as &#8220;physically deteriorated, but spiritually strong,&#8221; according to the Nicaraguan bishops&#8217; conference. The bishops&#8217; statement was subdued – a reflection of the risks of speaking out in Nicaragua, though prelates outside the country were more vocal.</p>



<p>&#8220;I want to tell Nicaraguans not to lose hope; let us trust in the Lord and pray for Bishop Rolando Álvarez and the priests of Matagalpa and the others who are imprisoned together with other laypeople, and all the political prisoners of these countries,&#8221; Auxiliary Bishop Silvio José Báez said in his Aug. 21 homily, delivered in Miami, where he is exiled.</p><div class="weste-placed-after-4th-paragraph weste-target" style="float: left; margin-top: 2px; margin-right: 8px; margin-bottom: 2px; margin-left: 2px; " id="weste-461852038" data-advadstrackid="11321" data-advadstrackbid="1" data-advadsredirect=""><a href="https://ccwny.org/appeal-donation/" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" style="display: inline-block;" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"  style="display: inline-block;"  /></noscript></a></div>



<p>His comments followed Pope Francis&#8217; call for dialogue in Nicaragua, where church charitable projects have been prohibited, priests arrested and stopped from celebrating Mass and the Missionaries of Charity expelled. During his Aug. 21 Angelus address, Pope Francis did not specifically mention Bishop Álvarez&#8217;s arrest, but he prayed for peace in the country through Mary&#8217;s intercession.</p>



<p>&#8220;The Vatican has preferred a quiet, backdoor engagement with the government to try and persuade it to downscale its repressive tactics and resume talks with the opposition, rather than public condemnation,&#8221; said Tiziano Breda, Central America analyst for the International Crisis Group.</p>



<p>&#8220;This stems from the understanding that the louder and more outspoken is the critic against Ortega &#8230; the more livid the presidential couple&#8217;s reaction is going to be, and any feeble communication channel still possibly open is likely to be shut,&#8221; he added. Ortega&#8217;s wife, Rosario Murillo, is vice president.</p>



<p>A priest in Nicaragua, who preferred anonymity for security reasons, called the papal comments, &#8220;bittersweet,&#8221; adding, &#8220;They say the pope was not explicit, but at least he broke the silence.&#8221;</p>



<p>The pope&#8217;s call for dialogue was met with skepticism by many Nicaraguans on social media.</p>



<p>&#8220;An &#8216;open and sincere&#8217; dialogue to restore peaceful coexistence in Nicaragua, as Pope Francis proposes, is only possible without a police state, without political prisoners, and with international guarantors who supervise the agreements,&#8221; tweeted prominent Nicaraguan journalist Carlos F. Chamorro, editorial director of the news organization Confidencial.</p>



<p>The Nicaraguan bishops mediated a national dialogue in 2018 after protests erupted, demanding Ortega&#8217;s ouster. The talks broke down, however, as the bishops saw little goodwill on the government side.</p>



<p>In a 2021 interview with Catholic News Service, Bishop Álvarez defended the dialogues, which he said were held as &#8220;Nicaragua was literally bleeding to death, and it was necessary for all the parties directly involved to sit down and talk to make an effort to find a solution.&#8221;</p><div class="weste-in-content weste-target" style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-1542915837" data-advadstrackid="15129" data-advadstrackbid="1" data-advadsredirect=""><a href="https://winavette.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"    /></noscript></a></div>



<p>Contributing to this story was Barbara Fraser in Lima, Peru.</p>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onClick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img class="pf-button-img jetpack-lazy-image" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" style="width: 124px;height: 30px;" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" class="pf-button-img" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" style="width: 124px;height: 30px;"  data-recalc-dims="1"  /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-15809" class="share-twitter sd-button share-icon no-text" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-15809" class="share-facebook sd-button share-icon no-text" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/#print" target="_blank" title="Click to print" ><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="weste-after-content_5" id="weste-1134438587"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-454736561"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="weste-after-content_6 weste-target" id="weste-2073223263" data-advadstrackid="15129" data-advadstrackbid="1" data-advadsredirect=""><a href="https://winavette.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/Corvette-2022-WNY.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"    /></noscript></a></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/daniel-ortega/" rel="tag">Daniel Ortega</a></li><li><a href="https://wnycatholic.org/tag/nicaragua/" rel="tag">Nicaragua</a></li><li><a href="https://wnycatholic.org/tag/pope/" rel="tag">Pope Francis</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2022/08/23/church-musicians-guild-to-hold-anniversary-mass-on-sept-30/" rel="prev">Church Musicians Guild to hold anniversary Mass on Sept. 30</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div data-advadstrackid="15788" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1487617225"><a href="https://www.smaolean.org" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/SMA.WNY-Catholic.Road-to-Renewal-2nd-Mass.jpg?fit=1249%2C936&#038;ssl=1" alt=""  width="350" height="4000"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div id="block-5" class="sidebar-item widget widget_block"></div><div class="empty-space marg-lg-b30"></div><div id="block-6" class="sidebar-item widget widget_block"><div data-advadstrackid="15265" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-253740574"><a href="https://fatimashrine.com" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/07/fatima-July-2022.png?fit=1443%2C1021&#038;ssl=1" alt=""  width="350" height="400"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-28211140"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-830912015"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-2558830286" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3762406347">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3762406347"  /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_3580323786">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_3580323786"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1661270556" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_3219535931"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1460460604"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>


    

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-15809 post type-post status-publish format-standard has-post-thumbnail hentry category-world category-world-news tag-daniel-ortega tag-nicaragua tag-pope">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt data-attachment-id="15811" data-permalink="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/protest-nicaraguan-embassy/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=5500%2C3667&amp;ssl=1" data-orig-size="5500,3667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;CNS photo\/Reuters&quot;,&quot;camera&quot;:&quot;(null)&quot;,&quot;caption&quot;:&quot;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo\/Edgard Garrido)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;EDGARD GARRIDO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;PROTEST NICARAGUAN EMBASSY&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PROTEST NICARAGUAN EMBASSY" data-image-description data-image-caption="&lt;p&gt;People pray outside the Nicaraguan Embassy in Mexico City Aug. 16, 2022. They were demanding respect for religious freedom in Nicaragua and an end to the persecution of the church and opponents of the government of Nicaraguan President Daniel Ortega. (CNS photo/Edgard Garrido)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/20220822T1200-NICARAGUA-ROUNDUP-1746995.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/08/23/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics/">As pope calls for dialogue, Nicaraguan police continue harassing Catholics</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/world/" rel="category tag">Specials</a>, <a href="https://wnycatholic.org/category/world/world-news/" rel="category tag">World News</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-15796 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-fisher category-culture category-features">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/08/23/church-musicians-guild-to-hold-anniversary-mass-on-sept-30/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="a conductor leading a boys choir" data-attachment-id="15803" data-permalink="https://wnycatholic.org/2022/08/23/church-musicians-guild-to-hold-anniversary-mass-on-sept-30/pexels-photo-7568522/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?fit=1880%2C1253&amp;ssl=1" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by cottonbro on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/a-conductor-leading-a-boys-choir-7568522\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;a conductor leading a boys choir&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-7568522" data-image-description data-image-caption="&lt;p&gt;Photo by cottonbro on &lt;a href=&quot;https://www.pexels.com/photo/a-conductor-leading-a-boys-choir-7568522/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/08/pexels-photo-7568522.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7">    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/08/23/church-musicians-guild-to-hold-anniversary-mass-on-sept-30/">Church Musicians Guild to hold anniversary Mass on Sept. 30</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/bishop-fisher/" rel="category tag">Bishop Fisher</a>, <a href="https://wnycatholic.org/category/features/culture/" rel="category tag">Catholic Life</a>, <a href="https://wnycatholic.org/category/features/" rel="category tag">Features</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id="bilmur" data-provider="wordpress.com" data-service="atomic"  src="https://s0.wp.com/wp-content/js/bilmur.min.js?m=202234"></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1661284956 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1661284956 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1661284956 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	     <script type="text/javascript" id="pf_script">
                      var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfShowHiddenContent  = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
        var pfPlatform = 'WordPress';

        (function($){
            $(document).ready(function(){
                if($('.pf-button-content').length === 0){
                    $('style#pf-excerpt-styles').remove();
                }
            });
        })(jQuery);
        </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
            		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2022\/08\/23\/as-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics\/":15809};
	</script>
				<link rel='stylesheet' id='all-css-db0db733641a5bc892376f269d36e2aa' href='https://wnycatholic.org/_static/??-eJyVjFsKgCAQAC+UbWYEfURnMV3C8oXr4vUjqAP0O8NMy8KkWDFWyJ4PFwlOrFmbC0Ky7JHA6JKY0AM1l7GInaP12Buirv2oXyE+8Ay2sMpZyWFcpJpuzec0Gg==' type='text/css' media='all' />
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"be4b8c9e85"}};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j+EKgzAMhF9otczhwB9jjzJqWjXapsXEucefUweD0V+Bu/uSy5IURBJHopOfOyTWg5NkYNQPJNDNjN7q1EeJdIwiIBUDn5Z/tHOyoNWG2cm6iHU7bQlbND7CyBkM4m5riywf7CsoQxiMYMwdzJMeu16a+MqCxGJINsOAqDZOgX+ag6zinlaTA5MEeqOe5fH9PdzO16oq67qqL2+wlHrc'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVjdEKwjAMRX/Itjpw80X8llKz0WqS0UT6+wubwmBPvt3knpy02SUmBdIwvz9TJgk2i0bStYhJ3cgVJUQRUAnFALXlRruxrtdPj5l8kVM7+hpzYkSoCXaSIgbyK4Mlv6W/Hb/n+/oreeD90l+7ob9152EBzYJWfg=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.8.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"3c40a878fa"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/wnycatholic.org\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonce":"36691456d3","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wnycatholic.org\/wp-login.php?redirect_to=https%3A%2F%2Fwnycatholic.org%2F2022%2F08%2F23%2Fas-pope-calls-for-dialogue-nicaraguan-police-continue-harassing-catholics%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkN1OwzAMhV+INAKpk3qBeJTJTUya4vwQOx3l6Ym2DvUCsSFxZen4nM/WOWXlo6FqkfXM2qQQMIoqmGntgo/dzA+nrEyK0nQtE4bmDOAy1XPCURqBbtoCiJm6Cb2b5C7u/F6xrN1rKoElRfxLCHJGKHclMhQggo+ded+Hb1ZkSmDR/sBrFOcja7ALRINWgWUlBcybj07nOpI3GphRzjTruf2wrX/BzSi5ma7zuGC0qWioklqP0pjbRhF8rury5IXuG6kwGvEpqjQylgXL/5/ZCTfgx1anHqsnqw2UVBnpG3sVtipewvPjoe+fhqEfhi8B8v1A'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.3-a.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3-a.7',blog:'179403250',post:'15809',tz:'-4',srv:'wnycatholic.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '15809' ]);
</script>
<script>var advads_tracking_ads = {"1":[15129,11321,2018,15129,15788,15265,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
