<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3413115968564901"
     crossorigin="anonymous"></script>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Bishop Michael Fisher issues additional thoughts on Saturday shooting    Comments Feed" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wnycatholic.org is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-18a8566ed14f23142118a01331a1ad2b' href='https://wnycatholic.org/_static/??-eJylU9Fu2zAM/KEpWgus6cuwlwL7gH7AQEuMqkYSBZGu4b+v7LiBEyS2t70IosQ7isdTl5WhJJhE59A6n1i7toYNFqeb1germ0DmqIJvCpRes/QBd4b5W/e3UHnDeBcaoKdWlCveXtbwyYTWIut31hGtBwyVpiLnQa5wLCqgA9Pvok+r6Ho3j+eY66d1RIZixGJQZzBHcHhxqMY2eeq5M1OsPjBZKqwWJftX8kVSQxPKepaTnOrrTD3cnR5KV9Wfnq0P9Ro6ZIqoDgVRV5iGEJakuqLg4M1xvv4PVp38s50hgkv+4I3KlNt8FW7gAWYUHts+SbdbET2xQJLxAoyoA5XIc5Y1+Bml9vps3DOQt/66ap1MqWasVpxccq71grlqh8n4GvymF7C2169j8Yk7gCDLPcZ3lMHDOpJtB0zwR7zziHGY44wq+NTlYDg1Oe7WeG5AevnYkDX7ThuyGyJhKXDTIjfyFzVO2HFAESzLedfK8RsUtKP+w9Ynt4b8U6eomYyHoAI54otgye5fDEMz035I/RV/Pjz9eNw/PT9+338CLrhdng==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://wnycatholic.org/wp-includes/css/dashicons.min.css?ver=5.9.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.8' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script id='media-video-jwt-bridge-js-extra'>
var videopressAjax = {"ajaxUrl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/wnycatholic.org\/wp-content\/plugins\/jetpack\/modules\/videopress\/js\/videopress-token-bridge.js","post_id":"14356"};
</script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVktFKBDEMRX/ITF1l1Rfx2Q/YZ0nTOHZm2tSmncG/t6w7MgquCoVy0+RwIF0S+EhTdaxmaOe1cn47XRB8n7FwF3zsBr1YEpDEwrGYNNXeRzWLCEkInIkNqnLZUMBOQmP1p9gd4+Hx37TnfGxzBp2DIkCYyxkIuhkjsQN0alK1k6cNbH09Axj0qVkkUc6bwbkZSP7iCFuh32UgZVmB3+s/qXBJSKMJ4urUNjR7x5Iy64fSZ2oWI0ew2bue/6qyQgnphcFWLT72pv0GY1HXpT+E+93N/mp3d3u9v3wH6aTTEA=='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/14356" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-3Jy' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F05%2F17%2Fbishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F05%2F17%2Fbishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 17px !important;
				color: #20b4c7 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	    <meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Interfaith Prayer Service Planned for Monday, May 23 N.B. The following statement is an update on Bishop Michael Fisher’s initial comments issued May 14.&nbsp; In last Sunday’s Gospel, Jesus spoke of love to his disciples and asked them “to love one another; as I have loved you.” On Saturday afternoon, a racially-motivated killing spree claimed&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/?fbclid=IwAR0kh7XQmTcl1GZ4jPgNE9LDw-qWpiZ6yWKVK68n-qzs29ma1ukX_q-kIyA&#038;amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/" />
<meta property="og:description" content="Interfaith Prayer Service Planned for Monday, May 23 N.B. The following statement is an update on Bishop Michael Fisher’s initial comments issued May 14.&nbsp; In last Sunday’s Gospel, Jesus spoke …" />
<meta property="article:published_time" content="2022-05-17T20:22:00+00:00" />
<meta property="article:modified_time" content="2022-05-17T20:17:26+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?fit=1200%2C1000&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="Bishop Michael Fisher issues additional thoughts on Saturday shooting   " />
<meta name="twitter:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?fit=1200%2C1000&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Roboto;
--font-headings: Roboto;
--font-input: Roboto Condensed;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-14356 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
<ul class="sub-menu">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li>
</ul>
</li>
<li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6968"><a href="https://wnycatholic.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>
	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923"><a href="https://wnycatholic.org/category/world/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>
	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li>
</ul>
</li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929"><a href="https://wnycatholic.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li>
</ul>
</li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-14356 post type-post status-publish format-standard has-post-thumbnail hentry category-bishop-fisher category-news category-press-release">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
                             <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/news/">News</a>
                             <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/news/press-release/">Press Release</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">Bishop Michael Fisher issues additional thoughts on Saturday shooting   </h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://wnycatholic.org/author/wnycatholic/">
              <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
              <span class="tt-post-date-single">May 17, 2022</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?resize=608%2C505&#038;ssl=1&amp;description=Bishop+Michael+Fisher+issues+additional+thoughts+on+Saturday+shooting+%C2%A0%C2%A0"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?fit=3024%2C2521&#038;ssl=1">
        <img class="img-responsive" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/IMG_4201.png?resize=820%2C394&#038;ssl=1" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p><strong><em>Interfaith Prayer Service Planned for Monday, May 23</em></strong></p>



<p><em>N.B. The following statement is an update on Bishop Michael Fisher’s initial comments issued May 14.&nbsp;</em></p>



<p>In last Sunday’s Gospel, Jesus spoke of love to his disciples and asked them “to love one another; as I have loved you.”</p>



<p>On Saturday afternoon, a racially-motivated killing spree claimed ten innocent lives and injured three others in a senseless tragedy on Buffalo’s East Side. No love was shown in this rampage, only the deepest of hate.</p>



<p>What we now know is that the perpetrator specifically targeted this neighborhood, and this grocery store, because of the high concentration of people of color.&nbsp;&nbsp;His intent, fueled by an indoctrination of white supremacist rhetoric, was to kill as many people as possible out of an irrational fear that white people were being replaced in America.</p><div class="weste-placed-after-4th-paragraph" style="float: left; " id="weste-799543816"><div data-advadstrackid="14313" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-547070107"><a href="https://www.bscbuffalo.org/events" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?w=1425&amp;ssl=1 1425w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1024%2C427&amp;ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=768%2C320&amp;ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1200%2C500&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=600%2C250&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?w=1425&ssl=1 1425w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=300%2C125&ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1024%2C427&ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=768%2C320&ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1200%2C500&ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=600%2C250&ssl=1 600w" sizes="(max-width: 1140px) 100vw, 1140px" width="600" height="250"   /></noscript></a></div></div>



<p>This country has struggled for years with the practice of racism and white supremacy that has victimized communities of color and has weakened us all. My heart is so heavy, and I pray for the victims, their families, friends, and this community traumatized by this tragedy. </p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="1140" height="642" src="https://www.youtube.com/embed/dlwgKP5ey9o?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span>
</div></figure>



<p>Faith compels us to reject the abject evil of racism and white supremacy, and to say “no” to terror, and “no” to the intent to silence Black and Brown voices.</p>



<p>In the face of the troubles confronting our world, Jesus encourages us to have faith. In His name we will gather at “Do Not Let Your Hearts Be Troubled,” an interfaith prayer service to be held at 5 p.m., Monday, May 23 at Saint Martin de Porres Roman Catholic Church, 555 Northampton Street, Buffalo.&nbsp;</p>



<p>I invite the community to join us as our brothers and sisters of many faiths to honor the lives of those taken suddenly, and perhaps provide some solace from this devastating incident that we will never forget.&nbsp;</p>



<p>Please remember, especially in this heartbreaking moment for our community, to love one another as Jesus has loved us.&nbsp;</p>



<p>We continue to offer our prayers to those who lost their lives, and for those who continued to heal from their injuries. We continue to embrace the community as they mourn their loved ones. May the Lord give us strength as we work for a more just society and for peace from violence.</p>



<p><em><strong>Bishop Michael W. Fisher</strong></em><br><em>Bishop of Buffalo </em></p>



<p><em>May 17, 2022</em></p>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14356" class="share-twitter sd-button share-icon no-text" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14356" class="share-facebook sd-button share-icon no-text" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://wnycatholic.org/2022/05/17/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="weste-after-content_4 weste-target" id="weste-585960736" data-advadstrackid="14313" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.bscbuffalo.org/events" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&#038;ssl=1" alt width="600" height="250" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?w=1425&amp;ssl=1 1425w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=300%2C125&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1024%2C427&amp;ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=768%2C320&amp;ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1200%2C500&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=600%2C250&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1140px) 100vw, 1140px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?fit=1425%2C594&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?w=1425&ssl=1 1425w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=300%2C125&ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1024%2C427&ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=768%2C320&ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=1200%2C500&ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/Blessed-S-_AD_May2022B.jpg?resize=600%2C250&ssl=1 600w" sizes="(max-width: 1140px) 100vw, 1140px" width="600" height="250"   /></noscript></a></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
            
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2022/05/17/bishop-fisher-brings-prayers-to-site-of-tops-shooting/" rel="prev">Bishop Fisher brings prayers to site of Tops shooting</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div data-advadstrackid="14229" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-135186312"><a href="https://www.smaolean.org" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/SMA.WNY-Catholic.May-2022.jpg?fit=1249%2C1032&#038;ssl=1" alt=""  width="350" height="300"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div id="block-5" class="sidebar-item widget widget_block"></div><div class="empty-space marg-lg-b30"></div><div id="block-6" class="sidebar-item widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-302868143" data-advadstrackid="10971" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://fatimashrine.com" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/11/WNY-Digital-Ad-April-2022-1a.jpg?fit=1445%2C1027&#038;ssl=1" alt=""  width="1445" height="1027"  style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1421886388"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-408759137"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-3265915368" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_2532987106">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_2532987106"  /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2201384810">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2201384810"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"style="border: 0 none; clip: rect( 0, 0, 0, 0 ); height: 1px; margin: -1px; overflow: hidden; padding: 0; position: absolute; width: 1px;"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1652817334" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_1571523191"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: . You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank" rel="noopener noreferrer">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1106948431"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>



<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-14338 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries tag-francis-center tag-st-ann tag-st-benedict tag-st-joachim tag-st-peter tag-stella-niagara">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/05/17/sister-helen-marie-schumacher-osf-1931-2022/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2873" data-permalink="https://wnycatholic.org/obit_wnyfacebook/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obit_WNYFacebook" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?fit=1024%2C536&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Obit_WNYFacebook.png?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/05/17/sister-helen-marie-schumacher-osf-1931-2022/">Sister Helen Marie Schumacher, OSF 1931-2022</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/obituaries/" rel="category tag">Obituaries</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-14327 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-news tag-onebody tag-prayer-service tag-racial-healing">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/05/16/prayer-opportunities-offered-in-wake-of-recent-shooting/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="white rose" loading="lazy" data-attachment-id="14330" data-permalink="https://wnycatholic.org/2022/05/16/prayer-opportunities-offered-in-wake-of-recent-shooting/pexels-photo-3639000/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?fit=1040%2C1300&amp;ssl=1" data-orig-size="1040,1300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by Aidan Nguyen on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/white-rose-3639000\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;white rose&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-3639000" data-image-description="" data-image-caption="&lt;p&gt;Photo by Aidan Nguyen on &lt;a href=&quot;https://www.pexels.com/photo/white-rose-3639000/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?fit=240%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?fit=819%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/05/pexels-photo-3639000.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/05/16/prayer-opportunities-offered-in-wake-of-recent-shooting/">Prayer opportunities offered in wake of recent shooting</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/" rel="category tag">Features</a>, <a href="https://wnycatholic.org/category/news/" rel="category tag">News</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic'  src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202220'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652831734 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652831734 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1652831734 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
			<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2022\/05\/17\/bishop-michael-fisher-issues-additional-thoughts-on-saturday-shooting\/":14356};
	</script>
				<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"709d3933ea"}};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j10OgkAMhC/kUiURfDEexZTuAstPd0OLXF8ETEzMPjWZma+dLtFQYHWsEIe58SzQOY1IPTw9E1SzHyzENmjgY2Sj56yT0/KPNk4XbwFFnK6LBOppS9isGgL1ksAo7DZYL/rBvoJB9iOqD6mDabJZhSTEosi6GUhq6jCN8tOadBX3tJkcYVRq0bzy4/PHeL8U17wsbvm5fAOxaXko'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.13.0' id='recaptcha-lib-v2-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wnycatholic.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyNkN0OwiAMhV9Ihi5x88b4LAt0CxNaQjunby/Z1HAxjXeF853TnzkqQyiAoqOfBoes85ulQ1mEzojqKQXWHTMI6zEDkj9XWvVpcdsqOKxG3s1ROTR+srCg1rHoW9Yp6QQDIKROKKk0obgAf7iyFMk/eud9QW/M/BlVtboMc2jh/sU2ExkKAZKBYr+RM0hXB7mq1upH6+2M911K+RVyCedDc6zb5lTv2yfkrJFa'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202220' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"5a0c823bd0"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkUFOxDAMRS9EGs0gKjaIoyA3MWlKEofYaSmnJ5pppS4QDBIrS/b/z9b3kpWhJJhE51CdT6wnlAzmTUeyNSDrJbtCI3UT3y1Z+WRCta09sTYUY3OqgjmsXfRp0+xEGTE2ZQTX2BeHCzRA+FUWQczYjejdKDdxp/eKZe1eqUQWSvgXE+SMUG5yZCgQAnwcxMc8fJMiBwKL9hveHjDYGZJBq8CyktKy9snpXIfgjQZmlAvNem43bOMfcPu/tvoyY7JUNFShlqM05jZRAT5XdT3ySveNVBiNeEqKBsYyY/n/NYdGgz/Hp1P/cOofz/f9+Qshc/Pn'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.5' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["14313","ad",null],["14313","ad",null],["14229","ad",null],["10971","ad",null],["2330","ad",null],["5816","ad",null],["2018","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.5',blog:'179403250',post:'14356',tz:'-4',srv:'wnycatholic.org',hp:'atomic',ac:'2',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '14356' ]);
</script>
<script>var advads_tracking_ads = {"1":[14313,14313,14229,10971,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
<!--
	generated 267 seconds ago
	generated in 0.948 seconds
	served from batcache in 0.002 seconds
	expires in 33 seconds
-->
