<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Catholic Charities appoints Melanie Ricketts to district director of Chautauqua County Comments Feed" href="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wnycatholic.org is managing ads with Advanced Ads 1.24.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-d73180fbe52382f5e43a1169e2f56f82' href='https://wnycatholic.org/_static/??-eJytktFugzAMRX9oabY9tNrDtE+ZTGLSjCRGsSni7weUVbSilGl7QTG55zq5TlsrQ0kwia5D43xi7Zq+LDA7XTQ+WF0EMpUKvsiQO83SBdwZ5qf2t6gcMd5FA3TUiHLZ2/UeLZGhGDEb1DWYChxe/VRjU55OcMJkKbP6R8tVK0OT1nqWS7Xe3qG0/nJUXfbb0CJTRFVmRN1jGkLYRZ82WnDwppp//8Kq89y2O0RwyZfeqJrqpr4pN/gAMwqP1z7Ht3sQeWKBJOMGGFEl5chzl0f4hVIH7ZMJjcUZyPfIL5ThtehItullOvgK7zQbIxyT6eGz9zBmNc15KZQFpJPTBtXs4W5QF0TCkmFxMAv61SwTthxQBPO67jY5PkJGC9Z249In94j87OekmYyHoAI54qti7ZH9OAyXmdaD9CO+v+xfn/eHt8PL/huMifTP' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.7.4' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=2.5.7' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVkU1qAzEMRi8UjfNDSjel6xwg66KR1YmntuVYdobeviZkYNpFkoLASJYeD74pgYvkq2U1Y6tz5fx9eyC4IWPhLrjYjbqaEpDEwrGY5OvgoppJhCQEzsQGVbksKNB7oa/qbm13bY+Hf9M+83XNGrQWigBhLncgaC8YiS2gVZNq7x0tYPPvHcCoH80iiXJeHF6ageRfjrAUeiwDKcsM/Dt/9jyIrb5FRUgnhr5qcXEwLUHTo85BvYe3zct2vd7vXve7H6vqtYE='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/8027" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-25t' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F05%2F21%2Fcatholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F05%2F21%2Fcatholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.26" />
<style type="text/css" media="all">

</style>
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 17px !important;
				color: #20b4c7 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		    <meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/CatholicCharitiesLogo.png?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/CatholicCharitiesLogo.png?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Catholic Charities of Buffalo has announced the appointment of Melanie Ricketts as district director of Chautauqua County. Ricketts succeeds Maria Perez-Cruz who retired earlier this year. Melanie Ricketts Ricketts joined Catholic Charities in 2010 in the multisystemic therapy program, serving as a therapist and supervisor until 2015. After a brief hiatus, she re-joined the organization in&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/" />
<meta property="og:description" content="Catholic Charities of Buffalo has announced the appointment of Melanie Ricketts as district director of Chautauqua County. Ricketts succeeds Maria Perez-Cruz who retired earlier this year. Melanie …" />
<meta property="article:published_time" content="2021-05-21T18:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-21T17:31:56+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/CatholicCharitiesLogo.png?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="Catholic Charities appoints Melanie Ricketts to district director of Chautauqua County" />
<meta name="twitter:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/CatholicCharitiesLogo.png?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {--font-base: Roboto;--font-headings: Roboto;--font-input: Roboto Condensed;}body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-8027 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-5056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5056"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-60"><a href="https://wnycatholic.org/news/">News</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li id="menu-item-5057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5057"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
<li id="menu-item-5058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5058"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li><li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  

      <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                      <article class="post-8027 post type-post status-publish format-standard has-post-thumbnail hentry category-catholic-charities tag-medaille-college tag-multisystemic-therapy tag-wic">

                    <div class="empty-space marg-lg-b30"></div>

          <div class="tt-blog-category post-single">
                              <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/world/catholic-charities/">Catholic Charities</a>
                         </div>


          <div class="empty-space marg-lg-b10"></div>
          <h1 class="c-h1">Catholic Charities appoints Melanie Ricketts to district director of Chautauqua County</h1>
          <div class="empty-space marg-lg-b5"></div>

          <!-- TT-BLOG-USER -->
          
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://wnycatholic.org/author/wnycatholic/">
              <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
              <span class="tt-post-date-single">May 21, 2021</span>
            </div>
          </div>                            
          

          <div class="empty-space marg-lg-b10"></div>

          
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/CatholicCharitiesLogo.png?resize=608%2C505&#038;ssl=1&amp;description=Catholic+Charities+appoints+Melanie+Ricketts+to+district+director+of+Chautauqua+County"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
          
          <div class="empty-space marg-lg-b20 marg-sm-b20"></div>

          <div class="simple-text size-4 tt-content title-droid margin-big">
            
<p><a href="https://www.ccwny.org/">Catholic Charities of Buffalo</a> has announced the appointment of Melanie Ricketts as district director of Chautauqua County. Ricketts succeeds Maria Perez-Cruz who retired earlier this year.</p>



<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="8029" data-permalink="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/melanie-ricketts-2021/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=1500%2C2100&amp;ssl=1" data-orig-size="1500,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616149292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melanie-Ricketts-2021" data-image-description data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=731%2C1024&amp;ssl=1" loading="lazy" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=246%2C345&#038;ssl=1" alt class="wp-image-8029 jetpack-lazy-image" width="246" height="345" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=214%2C300&amp;ssl=1 214w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=768%2C1075&amp;ssl=1 768w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1097%2C1536&amp;ssl=1 1097w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1463%2C2048&amp;ssl=1 1463w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1200%2C1680&amp;ssl=1 1200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=600%2C840&amp;ssl=1 600w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?w=1500&amp;ssl=1 1500w" data-lazy-sizes="(max-width: 246px) 100vw, 246px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=246%2C345&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8029" data-permalink="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/melanie-ricketts-2021/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=1500%2C2100&amp;ssl=1" data-orig-size="1500,2100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1616149292&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Melanie-Ricketts-2021" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=214%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?fit=731%2C1024&amp;ssl=1" loading="lazy" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=246%2C345&#038;ssl=1" alt="" class="wp-image-8029" width="246" height="345" srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=731%2C1024&amp;ssl=1 731w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=214%2C300&amp;ssl=1 214w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=768%2C1075&amp;ssl=1 768w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1097%2C1536&amp;ssl=1 1097w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1463%2C2048&amp;ssl=1 1463w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=1200%2C1680&amp;ssl=1 1200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?resize=600%2C840&amp;ssl=1 600w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Melanie-Ricketts-2021.jpg?w=1500&amp;ssl=1 1500w" sizes="(max-width: 246px) 100vw, 246px" data-recalc-dims="1" /></noscript><figcaption>Melanie Ricketts</figcaption></figure></div>



<p>Ricketts joined Catholic Charities in 2010 in the multisystemic therapy program, serving as a therapist and supervisor until 2015. After a brief hiatus, she re-joined the organization in 2017. Most recently, Ricketts served as a multisystemic therapy supervisor in Niagara County, providing supervision to therapists regarding the implementation of therapeutic interventions specific to families, relationships and adolescent development.&nbsp;</p>



<p>In her new role as district director, Ricketts is responsible for the overall administration and function of Chautauqua County’s two offices at 326 Central Ave., Dunkirk and 42 Dunham Ave., Jamestown. Services provided include basic emergency assistance, counseling, domestic violence offenders program, Our Kids Parent Education and Awareness program, and WIC. Ricketts will also supervise staff and carry out county and community involvement, including creating and coordinating collaborations and initiatives throughout Chautauqua County.</p><div class="weste-content-placement-after-3rd-paragraph weste-target" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="weste-386360873" data-advadstrackid="3726" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.ccwny.org/donation" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" style="display: inline-block;" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"  style="display: inline-block;" /></noscript></a></div>



<p>“Melanie’s leadership skills and her experience working with families through our multisystemic therapy program will reinforce our commitment to staying at the forefront of providing hope for our neighbors in need across Chautauqua County,” said Deacon Steve Schumer, Catholic Charities president and chief executive officer. “On behalf of the entire Catholic Charities team, we also thank Maria for her dedication and contributions to our programs and services throughout her tenure with us and wish her all the best in her well-deserved retirement.”</p>



<p>Ricketts is also currently an adjunct instructor with Medaille College’s marriage and family therapy master’s program. Other previous experience includes therapist roles with Couples and Relationship Therapy, PC and Pinnacle.</p>



<p>Ricketts holds masters’ degrees in both marriage and family therapy from Medaille College and in human services with a specialization in counseling studies from Capella University, along with a bachelor’s degree in psychology from University at Buffalo. Ricketts resides in Angola.</p><div class="weste-in-content weste-target" id="weste-1326153720" data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect=""><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8027" class="share-twitter sd-button no-icon" href="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8027" class="share-facebook sd-button no-icon" href="https://wnycatholic.org/2021/05/21/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>          </div>
                            </article>
                <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/medaille-college/" rel="tag">Medaille College</a></li><li><a href="https://wnycatholic.org/tag/multisystemic-therapy/" rel="tag">Multisystemic therapy</a></li><li><a href="https://wnycatholic.org/tag/wic/" rel="tag">WIC</a></li></ul>        
      
      <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

      
      

      
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2021/05/21/new-covid-guidelines-released-by-diocese/" rel="prev">New Covid guidelines released by diocese</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

      
    

      <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

      
      </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-547689377" data-advadstrackid="6131" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://www.prcua.org/" class="adv-link"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/03/3-D-2021-03-02-PRCUA-Ad-EN-GEN-APY-FAM-300x250-Diocese-Buffalo.jpg?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"  style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-924234393" data-advadstrackid="6938" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://fatimashrine.com" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/04/WNY-Digital-Ad-April-2021.jpg?fit=1732%2C1225&#038;ssl=1" alt=""  width="350" height="300"  style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1112178358"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-381074231"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-1405522061"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-711418255" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_1362745756">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_1362745756" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2246003626">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2246003626" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1621633835" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_669399503" /></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
                <div class="empty-space marg-lg-b10"></div>
        <a class="c-btn type-1 size-3 style-2 color-5" target="_blank" href="#">
            <span><i class="fa fa-instagram" aria-hidden="true"></i>Join Followers</span>
        </a>

        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1925378925"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>
                
</div>

    

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-8008 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-cardinal-ohara tag-graduations tag-sunrise-exchange-club">
              <a class="tt-post-img custom-hover" href="http://wnycatholic.org/2021/05/20/ohara-senior-honored-by-sunrise-club-school-plans-grad-activities/">
      <img width="80" height="80" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=80%2C80" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8010" data-permalink="http://wnycatholic.org/2021/05/20/ohara-senior-honored-by-sunrise-club-school-plans-grad-activities/ohara-ace-award/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?fit=2210%2C3525" data-orig-size="2210,3525" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DSC-HX300&quot;,&quot;caption&quot;:&quot;20210511 \u2013 O\u2019Hara ACE Award \u2013 Benjamin Kilduff, a senior at Cardinal O\u2019Hara High School in Tonawanda accepts his\rThe Erie Niagara Sunrise Exchange Club presents the award to  a high school student who has faced many challenges in his or her life and turned the challenges into success academically and socially.&quot;,&quot;created_timestamp&quot;:&quot;1620909522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="O&#8217;Hara Ace Award" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?fit=188%2C300" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?fit=642%2C1024" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=150%2C150 150w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=1200%2C1200 1200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=800%2C800 800w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=400%2C400 400w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=200%2C200 200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=80%2C80 80w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=300%2C300 300w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=100%2C100 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/05/OHara-Ace-Award.jpg?resize=80%2C80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="http://wnycatholic.org/2021/05/20/ohara-senior-honored-by-sunrise-club-school-plans-grad-activities/">O&#8217;Hara senior honored by Sunrise Club, school plans grad activities</a>
              <div class="tt-post-cat"><a href="http://wnycatholic.org/category/features/education/" rel="category tag">Education</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-8000 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-anniversaries tag-olean tag-st-bonaventure">
              <a class="tt-post-img custom-hover" href="http://wnycatholic.org/2021/05/20/st-bonaventure-recognizes-employees-who-are-marking-employment-anniversaries-retirement/">
      <img width="80" height="80" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8004" data-permalink="http://wnycatholic.org/2021/05/20/st-bonaventure-recognizes-employees-who-are-marking-employment-anniversaries-retirement/sbulogo/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159" data-orig-size="196,159" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sbulogo" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?fit=196%2C159" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=150%2C150 150w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80 80w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=100%2C100 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/05/Sbulogo.png?resize=80%2C80&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="http://wnycatholic.org/2021/05/20/st-bonaventure-recognizes-employees-who-are-marking-employment-anniversaries-retirement/">St. Bonaventure recognizes employees who are marking employment anniversaries, retirement</a>
              <div class="tt-post-cat"><a href="http://wnycatholic.org/category/features/education/" rel="category tag">Education</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202120'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621648235 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621648235 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1621648235 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2021\/05\/21\/catholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county\/":8027};
	</script>
				<link rel='stylesheet' id='all-css-371d569ea4a30c40fe1fe4a54bbc8a05' href='https://wnycatholic.org/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css?m=1619537366' type='text/css' media='all' />
<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":{"date_time_utc":"2021-05-21 21:50:35","google_api_key":""},"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"dca563b3ae"}};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j+EKgzAMhF9otSgi/hl7lFHTqtE2LSbOPf6cczAY/RW4uy+5bElBJHEkOvl1QGI9OUkGZn1HAt2t6K1OY5RI5ygCUjHxZftHBycbWm2YneyLWPfLkbBF5yPMnMEgfmxtkeWNfQVlCIMRjLmDedLjMEoXn1mQWAzJYRgQ1ccl8E9zkF38pNXiwCSB0ahHdX5/C9eyKduqqeu2fQGwZnrW'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script type='text/javascript'  src='https://wnycatholic.org/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?m=1609395418'></script>
<script src='https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://wnycatholic.org/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
( "objectFit" in document.documentElement.style ) || document.write( '<script src="https://wnycatholic.org/wp-content/plugins/gutenberg/vendor/object-fit-polyfill.min.5f0c4c73.js?ver=2.3.5"></scr' + 'ipt>' );
</script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wnycatholic.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVjEEOwjAMBD9E4lJEe0K8pXJclFDbVZwqPJ9QOCBx4jarnd26OlQpJAXWZbtFMXjlCYubNbMbIQouWyCDZI0DPXyyQ/2dVVVUZspIMJlR2RfJmqj3SI38mzxH+etjzrsWvuvPyZUvx6HvuvNpHPonN7hMPw=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.2.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202120' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"35c4a67ed8"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonce":"334d2ace96","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/wnycatholic.org\/wp-login.php?redirect_to=https%3A%2F%2Fwnycatholic.org%2F2021%2F05%2F21%2Fcatholic-charities-appoints-melanie-ricketts-to-district-director-of-chautauqua-county%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkdFOwzAMRX+INAMGEg+IT0Fu4rUpThzsZKN8PdFo0R5gDInH2PceX90csnGcCqZiM9UhJLUTlgzuxUb2lVDtIQ/CI3eTXh2yCclR9W08qXUcY3MawUxzF0NaNCuxjBibMsLQ2EfHQNwD/SqLUNzYjRiGsVzEnV4rytztWKIWTvgXE+SMIBc5MggQwduJ+LSP0KSoxODRf8NbCwa/h+TQG/BqirSuQxpsrj0FZ0EVy5Hmg7YMy/oMbv2vPSbPYqEWbv2Vxlo2huB9Np/hrIo7Rm0MUXQlcOJeUfYoJjPNu0D038dORj80154Y+7OtrZefm8/2NZC3DoSrIn3dXgcL5ik+Xt/fbDZ32+3D7QfuEhuH'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["3726","ad",null],["2018","ad",null],["6131","ad",null],["6938","ad",null],["2018","ad",null],["2330","ad",null],["5816","ad",null],["2018","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'179403250',post:'8027',tz:'-4',srv:'wnycatholic.org'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '8027' ]);
</script>
<script>var advads_tracking_ads = {"1":[3726,2018,6131,6938,2018,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
<!--
	generated in 0.772 seconds
	93665 bytes batcached for 300 seconds
-->
