<!doctype html>
<html class="no-js" lang="en-US">
  <head>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Students at St. John&#8217;s in Kenmore send flowers of thanks to health care workers Comments Feed" href="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- wnycatholic.org is managing ads with Advanced Ads 1.23.2 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-aa3b3da5a5992aa645c13e7a5ce8e2a7' href='https://wnycatholic.org/_static/??-eJytkt1uwyAMhV9oFLVat91Me5SJgENZAEfYNMrbL3+r0ipNM203EQ7nO4ZjmlpojAyRZe2zdZGkzV1ZQLKyyM4bWXjUlfCuSCq1krj1sNNET81vUT5BuIt61WJmYZMz6z0aRI0hQNIga6UrZeHqpxia0nSCM0SDicQ/Wq5aaZy0xhFfqvX2Frhxl6PKsttWDRAGEGUCkB0mlfe74OJGC/JOV/PvX1gxzm27Q1A2utJpUWOd65tyg48iAqbh2mN8uweRR2IVedhQmkWJKdDc5RF+ocSrdFH7bGAG0j3yC7h/LTKgyZ1MelfBnWZDhEMyHTx692MW05yXQllAWj5vUM0e7gZ1gcjESS0OZkG/mmWEhjwwQ1rX3SZHJ5XAKGPaYemifUR+dnOShNopLzxapKti7ZH9OPSXmda99CO871/2h+fj23F/+AaMa/TF' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.6.0' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=2.4.0' media='all' />
<style id='olympus-google-fonts-inline-css'>

	:root {
		--font-base: Roboto;
		--font-headings: Roboto;
		--font-input: Roboto Condensed;
	}
	
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVkcFqwzAMhl+oipce2l1Gz3uAnosia5kz23Itu2FvP1MayHboWhAYydLHB/+cwEXy1bKaqdW5cv6+PRDcmLFwF1zsJt3MCUhi4VhM8nV0Uc0sQhICZ2KDqlxWFBi80Fd1t7a7tsf3p2kf+bpmDVoLRYAwlzsQtBeMxBbQqkl18I5WsOX3DmDSU7NIopxXh5dmIPmXI6yF/peBlGUB/p0/eh7EVt+iIqRPhqFqcXE0LUEzoC5BHcJbv+v7/fZ1+7L/AawAtYM='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/5470" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-1qe' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F02%2F05%2Fstudents-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2021%2F02%2F05%2Fstudents-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.24" />
<style type="text/css" media="all">

</style>
				<meta property="ia:markup_url" content="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/?ia_markup=1" />
				                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 12px 12px 12px 12px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 17px;
                color: #20b4c7;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>    <meta property="og:image" content="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Third-graders Kennedy and Benji spray their watercolor flowers that will be come corsages. The students at St. John the Baptist in Kenmore made the paper flowers to thank front line workers who keep them safe during this pandemic. KENMORE — Students at St. John the Baptist School are busy celebrating a fun, but different Catholic&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/" />
<meta property="og:description" content="Third-graders Kennedy and Benji spray their watercolor flowers that will be come corsages. The students at St. John the Baptist in Kenmore made the paper flowers to thank front line workers who kee…" />
<meta property="article:published_time" content="2021-02-05T19:00:00+00:00" />
<meta property="article:modified_time" content="2021-02-05T16:51:41+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?fit=1200%2C900&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="Students at St. John&#8217;s in Kenmore send flowers of thanks to health care workers" />
<meta name="twitter:image" content="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?fit=1200%2C900&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-5470 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="https://wnycatholic.org/newsletter-signup/">Subscribe</a></li>
<li id="menu-item-5056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5056"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-60"><a href="https://wnycatholic.org/news/">News</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-63"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li id="menu-item-5057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5057"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
<li id="menu-item-5058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5058"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li id="menu-item-664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664"><a href="https://wnycatholic.org/category/news/">News</a></li><li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a></li><li id="menu-item-899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-899 parent"><a href="https://wnycatholic.org/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li id="menu-item-2494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2494"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li><li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/newsletter-signup/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
    <div class="empty-space marg-lg-b60 marg-sm-b40 marg-xs-b30"></div>
  
    <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

                <article class="post-5470 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-kenmore tag-sisters-hospital-2 tag-st-john-the-baptist">
        <!-- TT-BLOG-CATEGORY -->
        <div class="tt-blog-category post-single text-center">
                          <a class="c-btn type-3 color-3" href="https://wnycatholic.org/category/features/education/">Education</a>
                     </div>


        <div class="empty-space marg-lg-b10"></div>
        <h1 class="c-h1 text-center">Students at St. John&#8217;s in Kenmore send flowers of thanks to health care workers</h1>
        <div class="empty-space marg-lg-b5"></div>

        <!-- TT-BLOG-USER -->
        <div class="text-center">
          <div class="tt-blog-user clearfix">

            <a class="tt-blog-user-img" href="https://wnycatholic.org/author/wnycatholic/">
              <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>            </a>
            <div class="tt-blog-user-content">
              <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
              <span class="tt-post-date-single">February 5, 2021</span>
            </div>
          </div>                            
        </div>

        <div class="empty-space marg-lg-b10"></div>

        
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?resize=608%2C505&#038;ssl=1&amp;description=Students+at+St.+John%26%238217%3Bs+in+Kenmore+send+flowers+of+thanks+to+health+care+workers"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
        
        <!-- TT-DEVIDER -->
        <div class="tt-devider"></div>
        <div class="empty-space marg-lg-b20"></div>

                    <a class="tt-thumb" href="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?fit=2016%2C1512&#038;ssl=1">
        <img class="img-responsive" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-St-John-Kenmore1.jpg?resize=820%2C394&#038;ssl=1" >
        <span class="tt-thumb-icon">
          <i class="fa fa-arrows-alt" aria-hidden="true"></i>
        </span>
      </a>
          
        
        <div class="empty-space marg-lg-b40 marg-sm-b30"></div>

        <div class="simple-text size-4 tt-content title-droid margin-big">
          
<p class="has-text-align-left" style="font-size:15px">Third-graders Kennedy and Benji spray their watercolor flowers that will be come corsages. The students at St. John the Baptist in Kenmore made the paper flowers to thank front line workers who keep them safe during this pandemic.</p>



<p class="has-text-align-left">KENMORE — Students at St. John the Baptist School are busy celebrating a fun, but different Catholic Schools Week this year. With COVID restrictions, St. John’s was unable to carry out some of its long-standing Catholic Schools Week traditions, such as the school-wide talent show and obstacle course. Instead, a committee of teachers worked together to plan some fun, COVID-friendly activities for the students. Throughout the week, students attended Mass virtually, created kindness cards for their schoolmates, and participated in a door decorating contest.</p>



<p class="has-text-align-left">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Another fun activity from the week was making a flower craft for frontline workers. Organized by art teacher Jennifer DiVito, students colored paper coffee filters with washable markers and sprayed them to create a watercolor effect. Once the coffee filters dried, the students tied them up with a ribbon and pin to create flower corsages. DiVito included a small note to attach to each, with a message saying, “If you carry joy in your heart … you can HEAL at any moment.”</p><div class="weste-content-placement-after-3rd-paragraph" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="weste-582214649"><a data-bid="1" href="https://wnycatholic.org/linkout/3726"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" style="display: inline-block;" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/01/2021-Appeal_Digital_WNYCatholic_600x250_v012021.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"  style="display: inline-block;" /></noscript></a></div>



<p class="has-text-align-left">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; “We are so blessed to have our students’ safety in school,” said DiVito, “and we have so many hard-working individuals, especially in health care, to thank for that.” The school plans to donate the flower corsages to Sisters of Charity Hospital in Buffalo for their nursing staff as a thank you for all they do for our community during these difficult times. DiVito went to share, “As a Catholic school, we are committed to showing God’s love to others. We are grateful to nurses and other frontline workers for keeping us safe and healthy every day.”</p><div class="weste-placed-after-4th-paragraph" style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 5px; margin-bottom: 5px; " id="weste-875118151"><a data-bid="1" href="https://wnycatholic.org/linkout/4713"><img loading="lazy" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?fit=908%2C752&#038;ssl=1" alt width="300" height="250" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?w=908&amp;ssl=1 908w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=300%2C248&amp;ssl=1 300w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=768%2C636&amp;ssl=1 768w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=608%2C505&amp;ssl=1 608w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=600%2C497&amp;ssl=1 600w" data-lazy-sizes="(max-width: 908px) 100vw, 908px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?fit=908%2C752&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?fit=908%2C752&#038;ssl=1" alt=""  srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?w=908&ssl=1 908w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=300%2C248&ssl=1 300w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=768%2C636&ssl=1 768w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=608%2C505&ssl=1 608w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?resize=600%2C497&ssl=1 600w" sizes="(max-width: 908px) 100vw, 908px" width="300" height="250"   /></noscript></a></div>
<span class="cp-load-after-post"></span><div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5470" class="share-twitter sd-button share-icon no-text" href="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5470" class="share-facebook sd-button share-icon no-text" href="https://wnycatholic.org/2021/02/05/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
                
      </article>
            <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/kenmore/" rel="tag">kenmore</a></li><li><a href="https://wnycatholic.org/tag/sisters-hospital-2/" rel="tag">Sisters&#039; Hospital.</a></li><li><a href="https://wnycatholic.org/tag/st-john-the-baptist/" rel="tag">st. john the baptist</a></li></ul>      
    
    <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

    
    

    
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2021/02/05/bishop-celebrates-catholic-schools-week-with-mass-in-swormville/" rel="prev">Bishop celebrates Catholic Schools Week with Mass in Swormville</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
            <div class="col-sm-6">
        <div class="tt-blog-nav right">
          <div class="tt-blog-nav-label">Next Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2021/02/05/villa-maria-college-to-implement-plans-for-an-in-person-learning-at-start-of-fall-2021-semester/" rel="next">Villa Maria College to implement plans for an in-person learning at start of Fall 2021 semester</a>                                    
        </div>
      </div>
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  

    
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-4659 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-parish-life tag-kenmore tag-middle-school">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/01/12/flipped-classrooms-are-a-success/">
      <img width="183" height="96" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="4657" data-permalink="https://wnycatholic.org/?attachment_id=4657" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=1177%2C746&amp;ssl=1" data-orig-size="1177,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20210112 \u2013\u00a0St. John Flipped Class \u2013 Courtesy of St. John the Baptist School, Kenmore \u2013 Ms. Hannah Fye assists eighth-grader Catherine Kern after the students watched a video presentation of that day\u2019s lesson.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St. John&#8217;s Flipped Class" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=1024%2C649&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=183%2C96&amp;ssl=1 183w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/01/12/flipped-classrooms-are-a-success/"><small>Flipped Classrooms Are a Success</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">January 12, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1574 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-parish-life tag-chiavettas tag-coronavirus tag-kenmore tag-st-john-2">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/">
      <img width="183" height="96" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1576" data-permalink="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/st-john-kenmore-chix-dinner1/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20200715 - Courtesy of St. John the Baptist Kenmore\rSt. John\u2019s Faculty and Staff Jen Crawford, Carter Planck, Renee Dikeman, Marissa Planck, Danielle Planck celebrate this years Chivetta\u2019s Chicken Dinner fund raiser.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St John Kenmore Chix dinner1" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/"><small>St. John’s school hosts drive-thru chicken dinner</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">August 19, 2020</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-1406 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-press-release tag-commencement tag-covid-19 tag-kenmore tag-st-john-the-baptist">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/">
      <img width="183" height="96" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1408" data-permalink="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/sjbpschool_drivethrugrad002/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Patrick McPartland&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20200617 Courtesy of St. John the Baptist School\r2 Pastor Michael Parker, graduate Natalie Roberts, and Principal Jenny Baingridge (left to right)&quot;,&quot;created_timestamp&quot;:&quot;1592414371&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SJBpSchool_DriveThruGrad002" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=183%2C96&amp;ssl=1 183w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/"><small>Eighth-grade commencement ceremony: COVID style</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">St. John the Baptist School, Kenmore</a></span>
                    <span class="tt-post-date">July 1, 2020</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            

    <div class="tt-devider"></div>
    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

    
    </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Welcome Bishop Mike</h5></div><div class="empty-space marg-lg-b20"></div><div style="margin-top: 5px; margin-bottom: 5px; " id="weste-1664249365"><a data-bid="1" href="https://wnycatholic.org/linkout/4699"><img src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St-Vincent-de-Paul-Parish-NF.png?fit=833%2C694&#038;ssl=1" alt=""  width="300" height="250"   /></a></div><a data-bid="1" href="https://wnycatholic.org/linkout/4705"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St-John-the-Evangelist.jpg?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a><div style="margin-top: 5px; margin-bottom: 5px; " id="weste-2036743032"><a data-bid="1" href="https://wnycatholic.org/linkout/4714"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/01/Northern-Chautauqua-School.png?fit=1250%2C1042&#038;ssl=1" alt=""  width="300" height="250"   /></a></div><div style="margin-top: 5px; margin-bottom: 5px; " id="weste-861282820"><a data-bid="1" href="https://wnycatholic.org/linkout/4701"><img src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St-Mary-Swormville.png?fit=450%2C375&#038;ssl=1" alt=""  width="350" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div id="latest-posts-7" class="sidebar-item widget widget_latest_posts_entries">      

      <div class="tt-border-block">
        <div class="tt-title-block type-2">
            <h3 class="tt-title-text">Trending</h3>
        </div>
        <div class="empty-space marg-lg-b15"></div>

                <div class="tt-post type-3 post-1334 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-sound-board tag-altar-serving tag-cli tag-youth tag-youth-board">
                  <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/04/15/why-i-served-why-i-stopped-and-why-i-serve-again/">
      <img width="335" height="160" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?resize=335%2C160&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1336" data-permalink="https://wnycatholic.org/2020/04/15/why-i-served-why-i-stopped-and-why-i-serve-again/2019-catholic-youth-board/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?fit=1544%2C2316&amp;ssl=1" data-orig-size="1544,2316" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Dan Cappellazzo&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;20190717 Dan Cappellazzo\/Staff Photographer\r  2019 Catholic Youth Board member Corrine Lapp of St. Joseph University.&quot;,&quot;created_timestamp&quot;:&quot;1563384314&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;2019 Catholic Youth Board&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019 Catholic Youth Board" data-image-description="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?fit=683%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?resize=335%2C160&amp;ssl=1 335w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?resize=820%2C394&amp;ssl=1 820w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?zoom=2&amp;resize=335%2C160&amp;ssl=1 670w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?zoom=3&amp;resize=335%2C160&amp;ssl=1 1005w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/Lapp_Corrine.jpg?resize=335%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/04/15/why-i-served-why-i-stopped-and-why-i-serve-again/"><small>Why I served, why I stopped, and why I serve again</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="">Corinne Lapp/St. Joseph University, Buffalo</a></span>
                    <span class="tt-post-date">April 15, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-2108 post type-post status-publish format-standard has-post-thumbnail hentry category-assignments">
                  <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/10/07/the-latest-clergy-assignments-in-the-diocese-of-buffalo/">
      <img width="335" height="160" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?resize=335%2C160&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2110" data-permalink="https://wnycatholic.org/2020/10/07/the-latest-clergy-assignments-in-the-diocese-of-buffalo/clergyassignment/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?fit=1280%2C853&amp;ssl=1" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clergyassignment" data-image-description="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?resize=335%2C160&amp;ssl=1 335w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?resize=820%2C394&amp;ssl=1 820w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?zoom=2&amp;resize=335%2C160&amp;ssl=1 670w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?zoom=3&amp;resize=335%2C160&amp;ssl=1 1005w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/clergyassignment.png?resize=335%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/10/07/the-latest-clergy-assignments-in-the-diocese-of-buffalo/"><small>The latest clergy assignments in the Diocese of Buffalo</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">October 7, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-2356 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-assignments category-features category-news tag-baker tag-lauricella tag-newfane tag-vocations">
                  <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/10/21/new-vocation-director-eager-to-start-assignment/">
      <img width="335" height="160" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?resize=335%2C160&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2358" data-permalink="https://wnycatholic.org/2020/10/21/new-vocation-director-eager-to-start-assignment/vocations-director-laurincella-baker/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;Patrick McPartland\/Managing Edit&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;20201016\rOutgoing Vocations Director, Father Andrew Laurincella (left), welcomes the new director Father David Baker to the Catholic Center.\rPatrick McPartland\/Managing Editor&quot;,&quot;created_timestamp&quot;:&quot;1602859139&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;5000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;vocations director laurincella baker&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="vocations director laurincella baker" data-image-description="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?fit=1024%2C683&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?resize=335%2C160&amp;ssl=1 335w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?resize=820%2C394&amp;ssl=1 820w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?zoom=2&amp;resize=335%2C160&amp;ssl=1 670w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?zoom=3&amp;resize=335%2C160&amp;ssl=1 1005w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Vocations-director-laurincella-baker013.jpg?resize=335%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/10/21/new-vocation-director-eager-to-start-assignment/"><small>New vocation director eager to start assignment</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/pbuechi/">Patrick J. Buechi</a></span>
                    <span class="tt-post-date">October 21, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-3326 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-press-release">
                  <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/11/19/diocese-to-implement-precautions-during-covid-19-resurge/">
      <img width="335" height="160" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?resize=335%2C160&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2166" data-permalink="https://wnycatholic.org/2020/06/06/diocese-of-buffalo-welcomes-allowance-for-parish-reopenings/press-release-graphic/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?fit=1200%2C628&amp;ssl=1" data-orig-size="1200,628" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Press Release Graphic" data-image-description="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?fit=1024%2C536&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?resize=335%2C160&amp;ssl=1 335w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?resize=820%2C394&amp;ssl=1 820w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?zoom=2&amp;resize=335%2C160&amp;ssl=1 670w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?zoom=3&amp;resize=335%2C160&amp;ssl=1 1005w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/Press-Release-Graphic.png?resize=335%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/11/19/diocese-to-implement-precautions-during-covid-19-resurge/"><small>Diocese to Implement Precautions During COVID-19 Resurge</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href=""> Diocese of Buffalo</a></span>
                    <span class="tt-post-date">November 19, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                        <div class="tt-post type-3 post-2190 post type-post status-publish format-standard has-post-thumbnail hentry category-features category-ministry category-news category-parish-life">
                  <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/10/15/our-lady-of-victory-basilica-to-broadcast-sunday-mass-on-wgrz-channel-2/">
      <img width="335" height="160" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?resize=335%2C160&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2193" data-permalink="https://wnycatholic.org/2020/10/15/our-lady-of-victory-basilica-to-broadcast-sunday-mass-on-wgrz-channel-2/olv-basilica/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?fit=1200%2C642&amp;ssl=1" data-orig-size="1200,642" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;WNYCatholic&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20061010 \/ Basilica interior \/ Photo by Courtesy of Our Lady of Victory Basilica The exterior and interior of Our Lady of Victory Basilica in Lackawanna.\rFr. Nelson Baker&quot;,&quot;created_timestamp&quot;:&quot;1160483953&quot;,&quot;copyright&quot;:&quot;Western New York Catholic Newspaper&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OLV Basilica&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OLV Basilica" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?fit=300%2C161&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?fit=1024%2C548&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?resize=335%2C160&amp;ssl=1 335w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?resize=820%2C394&amp;ssl=1 820w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?zoom=2&amp;resize=335%2C160&amp;ssl=1 670w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?zoom=3&amp;resize=335%2C160&amp;ssl=1 1005w" data-lazy-sizes="(max-width: 335px) 100vw, 335px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/10/OLV-on-WGRZ-1.jpg?resize=335%2C160&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
            <div class="tt-post-info">
            <a class="tt-post-title c-h5" href="https://wnycatholic.org/2020/10/15/our-lady-of-victory-basilica-to-broadcast-sunday-mass-on-wgrz-channel-2/"><small>OLV Basilica to broadcast Sunday Mass</small></a>
                  <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">October 15, 2020</span>
          </div>
            </div>
        </div>
        <div class="marg-lg-b30"></div>                


        
              </div>

      </div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-2649802499" data-doajax="off" style="padding-bottom: 350px;padding-top: 50px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from Bishop Scharfenberger, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_3980513221">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_3980513221" /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_4016195380">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_4016195380" /></p><div style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="gkzbiTNcMWnSJaAQ29yaNH9Z3" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1612541129" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"  placeholder="" class="ctct-submit ctct-label- ctct-submitted" id="ctct-submitted_0_4141614783" /></p><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
                <div class="empty-space marg-lg-b10"></div>
        <a class="c-btn type-1 size-3 style-2 color-5" target="_blank" href="#">
            <span><i class="fa fa-instagram" aria-hidden="true"></i>Join Followers</span>
        </a>

        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div style="margin-top: 5px; margin-bottom: 5px; " id="weste-818949355"><a data-bid="1" href="https://wnycatholic.org/linkout/4713"><img src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/OL-Fatima-Bishop-Fisher-2021_1.png?fit=908%2C752&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>


                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-4659 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-parish-life tag-kenmore tag-middle-school">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/01/12/flipped-classrooms-are-a-success/">
      <img width="80" height="80" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="4657" data-permalink="https://wnycatholic.org/?attachment_id=4657" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=1177%2C746&amp;ssl=1" data-orig-size="1177,746" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20210112 \u2013\u00a0St. John Flipped Class \u2013 Courtesy of St. John the Baptist School, Kenmore \u2013 Ms. Hannah Fye assists eighth-grader Catherine Kern after the students watched a video presentation of that day\u2019s lesson.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St. John&#8217;s Flipped Class" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=300%2C190&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?fit=1024%2C649&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/01/St.-Johns-Flipped-Class-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/01/12/flipped-classrooms-are-a-success/">Flipped Classrooms Are a Success </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-1574 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-parish-life tag-chiavettas tag-coronavirus tag-kenmore tag-st-john-2">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/">
      <img width="80" height="80" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1576" data-permalink="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/st-john-kenmore-chix-dinner1/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=1280%2C960&amp;ssl=1" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20200715 - Courtesy of St. John the Baptist Kenmore\rSt. John\u2019s Faculty and Staff Jen Crawford, Carter Planck, Renee Dikeman, Marissa Planck, Danielle Planck celebrate this years Chivetta\u2019s Chicken Dinner fund raiser.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="St John Kenmore Chix dinner1" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/St-John-Kenmore-Chix-dinner1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2020/08/19/st-johns-school-hosts-drive-thru-chicken-dinner/">St. John’s school hosts drive-thru chicken dinner </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-1406 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-press-release tag-commencement tag-covid-19 tag-kenmore tag-st-john-the-baptist">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/">
      <img width="80" height="80" src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1408" data-permalink="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/sjbpschool_drivethrugrad002/" data-orig-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=960%2C720&amp;ssl=1" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Patrick McPartland&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20200617 Courtesy of St. John the Baptist School\r2 Pastor Michael Parker, graduate Natalie Roberts, and Principal Jenny Baingridge (left to right)&quot;,&quot;created_timestamp&quot;:&quot;1592414371&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SJBpSchool_DriveThruGrad002" data-image-description="" data-medium-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?fit=960%2C720&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=400%2C400&amp;ssl=1 400w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=200%2C200&amp;ssl=1 200w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/wnycatholic.org/wp-content/uploads/2020/09/SJBpSchool_DriveThruGrad002.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2020/07/01/eighth-grade-commencement-ceremony-covid-style/">Eighth-grade commencement ceremony: COVID style </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-4" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-48"><a href="https://wnycatholic.org/features/">Features</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/newsletter-signup/">Subscribe</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-1412"><a href="https://wnycatholic.org/newsletter/">Newsletter</a></li>
<li class="page_item page-item-2427"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe to Western New York Catholic!</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li><li><a href="#"><i class="fa fa-instagram"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-5432 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-catholic-schools-week tag-southtowns-catholic tag-valentines tag-veterans">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/02/04/southtowns-catholic-gives-thanks-to-vets-via-valentines/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5437" data-permalink="https://wnycatholic.org/2021/02/04/southtowns-catholic-gives-thanks-to-vets-via-valentines/csw-southtowns-catholic2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?fit=1689%2C1311&amp;ssl=1" data-orig-size="1689,1311" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;20210203 \u2013\u00a0CSW Southtowns Catholic \u2013 James, a student at Southtowns Catholic, colors a flower as part of the school\u2019s  Valentine for Veterans project. Students from the entire school took some time during Catholic Schools Week to thank the vets for protecting the freedom of all Americans. Courtesy of Southtowns Catholic&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CSW – Southtowns Catholic2" data-image-description="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?fit=1024%2C795&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/CSW-–-Southtowns-Catholic2.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/02/04/southtowns-catholic-gives-thanks-to-vets-via-valentines/">Southtowns Catholic gives thanks to vets via Valentines</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/education/" rel="category tag">Education</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-5416 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-covid-19 category-features category-morning-show tag-catholic-health tag-santandreu tag-seil">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/02/03/priests-take-on-specialized-role-as-covid-chaplains/">
      <img width="80" height="80" src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="5419" data-permalink="https://wnycatholic.org/2021/02/03/priests-take-on-specialized-role-as-covid-chaplains/covid-chaplains-2/" data-orig-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?fit=3348%2C2733&amp;ssl=1" data-orig-size="3348,2733" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone XS&quot;,&quot;caption&quot;:&quot;20210203 \u2013 Covid Chaplains \u2013 Father Peter Santandreu suits up with personal protective equipment before entering the Covid Ward of St. Joseph Post-Acute Center in Orchard Park. Father Santandreu is one of several priests who have taken on the role of chaplain for patients of Covid-19. Courtesy of Father Peter Santandreu&quot;,&quot;created_timestamp&quot;:&quot;1612216473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Covid Chaplains" data-image-description="" data-medium-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?fit=1024%2C836&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/wnycatholic.org/wp-content/uploads/2021/02/Covid-Chaplains-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/02/03/priests-take-on-specialized-role-as-covid-chaplains/">Priests take on specialized role as Covid chaplains</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/culture/" rel="category tag">Catholic Life</a>, <a href="https://wnycatholic.org/category/news/covid-19/" rel="category tag">COVID-19</a>, <a href="https://wnycatholic.org/category/features/" rel="category tag">Features</a>, <a href="https://wnycatholic.org/category/world/morning-show/" rel="category tag">Health</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202105'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612559130 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612559130 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1612559130 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
	<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
	</div>
	</div>
	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2021\/02\/05\/students-at-st-johns-in-kenmore-send-flowers-of-thanks-to-health-care-workers\/":5470};
	</script>
				<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":{"date_time_utc":"2021-02-05 16:05:30","google_api_key":""},"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"bb4b5c10b0"}};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j9kKg0AMRX+oY1C64EPpp5SYGTXqLJhYf79WLRSKTyH33pNlToZiUBcU0jA1HAQ6pwmphycHgmriwUJqo8awl8xzyDo5zf9o43RmCyjidBkkUI9rwmbVEKmXA4ziZoNl0Q/2FQwG9qgcjxYuvSgGXQ0kNXUcvfwcQLqIW9qMjjAptWhexf7Ew9/za14U5a28nN85PmTi'></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.10.1' id='recaptcha-lib-v2-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"apiSettings":{"root":"https:\/\/wnycatholic.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx9jsESwiAMRH9IQHoQL47fwqSpAxbCkHT6+zJUnR6qtyS7+zZrUUBZMIsp8/IImU3bWXyWLngQNVFNbDwzCpvYDNKOm1tNtadHnULWkU/rIe+LUc6EDPMyYicx1FCEfwRXIqCUsALu2iM3Iz0Dtklv05/yY8bn6738htzTzV6sdcN1OLsXwmVsFQ=='></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.9.2' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"64ff858197"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script id='advadsTrackingHandle-js-extra'>
var advadsTracking = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"1"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkNFOwzAMRX+INKqGxhPiW9zEa1OcONhuR/l6osHQhCYYEo9xzj2W77G6wMWwmK+0jKmon9EqhGefOS6E6o91FJ64m/XuWF0qgZbYxrP6wDm3pBOstHU5lU/mbLQJcyMzjM19SozEA9CvWAYLUzdhGie7yTu/LChbd2DJalzwLyGoFUFuSlQQIILXC/iyj9RQVGKIGK/4vhe8YoksHhbjdrClcP5xBG+b+7B5lXByN4coBktceFCUFcVVpu2QiP572cXoBzXEFUrA6CCqM2muVEZfl4GaHVTRTq1okFTtSl3tiXn4quopP/b7vt8/3O/63TvPb/w6'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script>window.advads_has_ads = [["3726","ad",null],["4713","ad",null],["4699","ad",null],["4705","ad",null],["4714","ad",null],["4701","ad",null],["4713","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'179403250',post:'5470',tz:'-5',srv:'wnycatholic.org'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '5470' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
<!--
	generated 82 seconds ago
	generated in 0.848 seconds
	served from batcache in 0.002 seconds
	expires in 218 seconds
-->
