<!doctype html>
<html class="no-js" lang="en-US">
  <head>
	  <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-3413115968564901"
     crossorigin="anonymous"></script>
    <meta charset="UTF-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>Western New York Catholic</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Feed" href="https://wnycatholic.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Comments Feed" href="https://wnycatholic.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Western New York Catholic &raquo; Canisius High School completes historic $22 million capital campaign Comments Feed" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wnycatholic.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<!-- wnycatholic.org is managing ads with Advanced Ads 1.25.1 --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-f71eef2c55146a8f698e5dfa458c12fc' href='https://wnycatholic.org/_static/??-eJylktFuwyAMRX9ojFZbt71M+5SJgENpAUfYaZS/H0nTKo2apNteEAafC752UwmNkSGyrHxtXSRp6xwWkKwsaueNLDzqo/CuSCq1krj18KyJnprforyHMIt61WLNwiZnbt9wUfvaAMkDyQDGKfBZJpPjoMo4JOHBKt0+BxdX6Xw3jsfM9GsNosYQIGmQldJHZeHmUPRl0lBzo4dYnCAaTCQWLfur+KKoxoEyjvhsp7iczfYOuMneD5+WZb5WDRAGEGUCkBmTyvsloyYS5J0+jtf/sOI8PY8rBGWjK50WFVZ1NQkf0FFEwNSXPRi3YnkkVpH7C6VZlJgCjVXW8Csl3uV1bK/gbN8OwN3cyICmzmnSuyPMPNZb2DuT4bN212Yx9PmeKXeQlk8PZI1G+IHsApGJk7rbmDv5i15GaMgDM6TlvKlztFcJjDKm7bcu2jXyO/dJEmqnvPBokW6CpSG7KHTFDPsu9St8bt9ed5vdy2b78QPfISf1' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='getwid-blocks-inline-css'>
.wp-block-getwid-section .wp-block-getwid-section__wrapper .wp-block-getwid-section__inner-wrapper{max-width: 1140px;}
</style>
<style id='magplus-main-style-inline-css'>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</style>
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link crossorigin="anonymous" rel='stylesheet' id='magplus-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;ver=6.1' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='magplus-material-icon-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=6.1' media='all' />
<link rel='stylesheet' id='wp-calypso-bridge-masterbar-css'  href='https://wnycatholic.org/wp-content/mu-plugins/wpcomsh/vendor/automattic/wc-calypso-bridge/store-on-wpcom/assets/css/masterbar.css?ver=1.8.7' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://wnycatholic.org/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' media='screen' />
<![endif]-->
<link crossorigin="anonymous" rel='stylesheet' id='olympus-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%2C900%2C100i%2C300i%2C400i%2C500i%2C700i%2C900i%7CRoboto+Condensed%3A300%2C400%2C700%2C300i%2C400i%2C700i&#038;display=swap&#038;ver=3.0.3' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script id='jquery-core-js-extra'>
var slide_in = {"demo_dir":"https:\/\/wnycatholic.org\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
</script>
<script src='https://wnycatholic.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/wnycatholic.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script id='advanced-ads-advanced-js-js-extra'>
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
</script>
<script id='advanced-ads-pro/cache_busting-js-extra'>
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyVkcFqwzAMhl+oimk7tl5Kz32Anocia5kz23Itu2FvP1MayHZoOxAYydLHB/+UwEXy1bKasdW5cv6+PRDckLFwF1zsRl1NCUhi4VhM8nVwUc0kQhICZ2KDqlwWFOi90Fd1t7a7tqfjv2kf+bpmDVoLRYAwlzsQtBeMxBbQqkm1944WsPn3DmDU92aRRDkvDi/NQPIvR1gKPZaBlGUG/p0/ex7EVt+iIqRPhr5qcXEwLUHTo85BHcJ+/brdvOx2b+vND6wvtYo='></script>
<link rel="https://api.w.org/" href="https://wnycatholic.org/wp-json/" /><link rel="alternate" type="application/json" href="https://wnycatholic.org/wp-json/wp/v2/posts/12730" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wnycatholic.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wnycatholic.org/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/" />
<link rel='shortlink' href='https://wp.me/pc8KYO-3jk' />
<link rel="alternate" type="application/json+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F03%2F03%2Fcanisius-high-school-completes-historic-22-million-capital-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wnycatholic.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwnycatholic.org%2F2022%2F03%2F03%2Fcanisius-high-school-completes-historic-22-million-capital-campaign%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.29" />
<style type="text/css" media="all">

</style>
				<meta property="ia:markup_url" content="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/?ia_markup=1" />
										  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 12px 12px 12px 12px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 17px !important;
				color: #20b4c7 !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	    <meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=394%2C218&#038;ssl=1"/>
    <meta name="twitter:image:src" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=394%2C218&#038;ssl=1">
  	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Canisius High School recently concluded a historic capital campaign which more than lived up to its title of “Rich Tradition. Bold Vision.”   The campaign raised a total of $22 million, Canisius High School President Father David S. Ciancimino, SJ, announced. The “Rich Tradition. Bold Vision” campaign, which was launched in late 2019, exceeded its goal&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #0eacd3; }
</style>
	<link rel="amphtml" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Western New York Catholic" />
<meta property="og:url" content="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/" />
<meta property="og:description" content="Canisius High School recently concluded a historic capital campaign which more than lived up to its title of “Rich Tradition. Bold Vision.”   The campaign raised a total of $22 million, Canisius Hi…" />
<meta property="article:published_time" content="2022-03-03T19:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-03T16:19:46+00:00" />
<meta property="og:site_name" content="Western New York Catholic" />
<meta property="og:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&#038;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@WNYCatholic" />
<meta name="twitter:site" content="@wnycatholic" />
<meta name="twitter:text:title" content="Canisius High School completes historic $22 million capital campaign" />
<meta name="twitter:image" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-3413115968564901" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/09/cropped-cropped-wnyc-logo2.png?fit=270%2C270&#038;ssl=1" />
<style id="magplus_theme_options-dynamic-css" title="dynamic-css" class="redux-options-output">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</style><!-- Your Google Analytics Plugin is missing the tracking ID -->
	<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Roboto;
--font-headings: Roboto;
--font-input: Roboto Condensed;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Roboto";
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Roboto";
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Roboto Condensed";
 }
	</style>
	<!-- Fonts Plugin CSS -->
	<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>  </head>
  <body class="post-template-default single single-post postid-12730 single-format-standard custom-background wp-embed-responsive theme-magplus woocommerce-no-js ctct-magplus  full-page header-style1 tt-top-header-enable tt-header-sticky wpb-js-composer js-comp-ver-6.0.5 vc_responsive elementor-default elementor-kit-705 aa-prefix-weste-">

  <div id="wrapper">

      <div id="loader-wrapper">
      <div id="loader"></div>
      <div id="loading-text">LOADING</div>
    </div>
        <div class="tt-mobile-block">
        <div class="tt-mobile-close"></div>
            <a href="https://wnycatholic.org/" class="logo httpswnycatholicorgwp-contentthemesmagplusimgheaderlogo_2png"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic"></a>
            <nav class="tt-mobile-nav">
          <ul id="side-header-nav" class="side-menu"><li id="menu-item-777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li>
<li id="menu-item-7207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li id="menu-item-5055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher</a>
<ul class="sub-menu">
	<li id="menu-item-8007" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li>
</ul>
</li>
<li id="menu-item-6968" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968"><a href="https://wnycatholic.org/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>
	<li id="menu-item-902" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>
	<li id="menu-item-1890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>
	<li id="menu-item-900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>
	<li id="menu-item-1891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>
	<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923"><a href="https://wnycatholic.org/category/world/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>
	<li id="menu-item-925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>
	<li id="menu-item-926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>
	<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>
	<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li>
</ul>
</li>
<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929"><a href="https://wnycatholic.org/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>
	<li id="menu-item-931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>
	<li id="menu-item-932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>
	<li id="menu-item-933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li>
</ul>
</li>
<li id="menu-item-2431" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
</ul>        </nav>
    </div>
    <div class="tt-mobile-overlay"></div>
        <div class="tt-s-popup">
      <div class="tt-s-popup-overlay"></div>
      <div class="tt-s-popup-content">
        <div class="tt-s-popup-layer"></div>
        <div class="tt-s-popup-container">
          <form action="https://wnycatholic.org/" method="get" class="tt-s-popup-form">
            <div class="tt-s-popup-field">
              <input type="text" id="s" name="s" value="" placeholder="Type to search" class="input" required>
              <div class="tt-s-popup-devider"></div>
              <h3 class="tt-s-popup-title">Type to search</h3>     
            </div>
            <a href="#" class="tt-s-popup-close"></a>
          </form> 
        </div>
      </div>
    </div>
        <div class="tt-video-popup">
      <div class="tt-video-popup-overlay"></div>
      <div class="tt-video-popup-content">
        <div class="tt-video-popup-layer"></div>
        <div class="tt-video-popup-container">
          <div class="tt-video-popup-align">
            <div class="embed-responsive embed-responsive-16by9">
              <iframe class="embed-responsive-item" src="about:blank"></iframe>
            </div>
          </div>
          <div class="tt-video-popup-close"></div>
        </div>
      </div>
    </div> 

    <div class="tt-thumb-popup">
      <div class="tt-thumb-popup-overlay"></div>
      <div class="tt-thumb-popup-content">
        <div class="tt-thumb-popup-layer"></div>
        <div class="tt-thumb-popup-container">
          <div class="tt-thumb-popup-align">
            <img class="tt-thumb-popup-img img-responsive" src="about:blank" alt="">
          </div>
          <div class="tt-thumb-popup-close"></div>
        </div>
      </div>
    </div>  
  
  <div id="content-wrapper">
  
<!-- HEADER -->
<header class="tt-header header-style1 tt-header-style-link full-page">
  <div class="tt-header-wrapper">
    <div class="top-inner clearfix">
      <div class="container">
        
    <a href="https://wnycatholic.org/" class="logo tt-logo-1x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png" alt="Western New York Catholic" width="600 px"  height="180 px"></a>
            
    <a href="https://wnycatholic.org/" class="logo tt-logo-2x"><img src="https://wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo.png" alt="Western New York Catholic" width="600 px"  height="180 px" style="max-height:180 pxpx; height:auto;"></a>
                    <div class="cmn-toggle-switch"><span></span></div>
        <div class="cmn-mobile-switch"><span></span></div>
        <a class="tt-s-popup-btn"><i class="fa fa-search" aria-hidden="true"></i></a>
      </div>
    </div>


    <div class="toggle-block">
      <div class="toggle-block-container">
        <nav class="main-nav clearfix">
          <ul id="nav" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-777"><a href="https://wnycatholic.org/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7207"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5055 parent"><a href="https://wnycatholic.org/category/bishop-fisher/">Bishop Fisher<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8007"><a href="https://www.youtube.com/playlist?list=PLQ6rwYlw9zt3JEqdPjKestzWXF4-mI1la">Journeys and Insights</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6968 parent"><a href="https://wnycatholic.org/category/features/">Features<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901"><a href="https://wnycatholic.org/category/features/culture/">Catholic Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-902"><a href="https://wnycatholic.org/category/features/education/">Education</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1890"><a href="https://wnycatholic.org/category/features/ministry/">Ministry</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900"><a href="https://wnycatholic.org/category/features/parish-life/">Parish Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1891"><a href="https://wnycatholic.org/category/features/prolife/">Pro-Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872"><a href="https://wnycatholic.org/category/features/obituaries/">Obituaries</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-923 parent"><a href="https://wnycatholic.org/category/world/">Specials<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924"><a href="https://wnycatholic.org/category/world/girly/">Advocacy</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-925"><a href="https://wnycatholic.org/category/world/assignments/">Clergy Assignments</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-926"><a href="https://wnycatholic.org/category/world/life-hack/">Evangelization</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-927"><a href="https://wnycatholic.org/category/world/morning-show/">Health</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-928"><a href="https://wnycatholic.org/category/world/science/">Marriage and Family</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://wnycatholic.org/category/features/pope/">Pope Francis</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-929 parent"><a href="https://wnycatholic.org/category/columns/">Columns<i class="menu-toggle fa fa-angle-down"></i></a>
<ul class="drop-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-930"><a href="https://wnycatholic.org/category/columns/called-to-abundant-life/">Called to Abundant Life</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-931"><a href="https://wnycatholic.org/category/columns/justice-perspective/">Justice Perspective</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-932"><a href="https://wnycatholic.org/category/columns/pondering-with-gods-word/">Pondering with God&#8217;s Word</a></li>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-933"><a href="https://wnycatholic.org/category/columns/sound-board/">Sound Board</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2431"><a href="https://wnycatholic.org/subscribe-to-western-new-york-catholic/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-781"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li></ul>        </nav>


        <div class="nav-more">
                   </div>


                <div class="top-line clearfix">
          <div class="container">
            <div class="top-line-left">
              <div class="top-line-entry">
                <ul class="top-menu">                  
                  <li id="menu-item-941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-941"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li id="menu-item-940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-940"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1411"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li id="menu-item-770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-770"><a href="https://www.buffalodiocese.org">Diocese of Buffalo</a></li>
                </ul>
              </div>
            </div>


            <div class="top-line-right">
              <div class="top-line-entry">
                <ul class="top-social">
                  <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li> 
                </ul>
              </div>                                
            </div>




          </div>
        </div>
        

      </div>
    </div>
  </div>
</header>
<div class="tt-header-height tt-header-margin"></div>  

<div class="container">
  <div class="row">

    <div class="col-md-12">
      <div class="tt-blog-head background-block  tt-alternative-title-middle" style="background-image:url(https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&#038;ssl=1);">
        <div class="tt-blog-head-inner">
          <div class="container">
            <div class="row">
              <div class="col-md-8 col-md-offset-2">                    
                <div class="tt-blog-category text-center">
                                          <a class="c-btn type-3 color-2" href="https://wnycatholic.org/category/features/education/">Education</a>
                      
                </div>
                <div class="tt-blog-tag">
                  <span><i class="fa fa-tags"></i>Tags: <a href="https://wnycatholic.org/tag/canisius/" rel="tag">Canisius</a>, <a href="https://wnycatholic.org/tag/fundraiser/" rel="tag">fundraiser</a>, <a href="https://wnycatholic.org/tag/jesuit/" rel="tag">Jesuit</a></span>                </div>
                <div class="empty-space marg-lg-b10"></div>
                <h1 class="c-h1 text-center">Canisius High School completes historic $22 million capital campaign</h1>
                <div class="empty-space marg-lg-b5"></div>

                <!-- TT-BLOG-USER -->
                <div class="  text-center">
                  <div class="tt-blog-user light clearfix">
                    <a class="tt-blog-user-img custom-hover" href="https://wnycatholic.org/author/wnycatholic/">
                      <img alt src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g" class="tt-comment-form-ava avatar-40 photo jetpack-lazy-image" height="40" width="40" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=40&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/5f91cf1284877745ee5c14d429966d3b?s=80&#038;d=identicon&#038;r=g 2x' class='tt-comment-form-ava avatar-40 photo' height='40' width='40' loading='lazy'/></noscript>                    </a>
                    <div class="tt-blog-user-content">
                      <span class="tt-post-author-single"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                      <span class="tt-post-date-single">March 3, 2022</span>
                    </div>
                  </div>                            
                </div>                                
              </div>                    
            </div>
          </div>
        </div>
      </div> 
    </div>

    
  </div>
</div>    



<div class="container">
    <div class="empty-space marg-lg-b35 marg-sm-b30"></div>
  

      <div class="row">
    <div class="col-md-8">

 <!-- dual sidebar-->

    
    <div class="empty-space marg-lg-b10"></div>

      
        <div class="tt-share position-2">
          <h5 class="tt-share-title">Share</h5>
          <ul class="tt-share-list">
            <li><a class="tt-share-facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-twitter" href="https://twitter.com/home?status=https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-pinterest" href="https://pinterest.com/pin/create/button/?url=&amp;media=https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=608%2C505&#038;ssl=1&amp;description=Canisius+High+School+completes+historic+%2422+million+capital+campaign"><i class="fa fa-pinterest" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-reddit" href="http://www.reddit.com/submit?url=https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/&amp;title="><i class="fa fa-reddit-alien" aria-hidden="true"></i></a></li>
            <li><a class="tt-share-mail" href="http://digg.com/submit?url=https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/&amp;title="><i class="fa fa-digg" aria-hidden="true"></i></a></li>
          </ul>
        </div>
                              <div class="simple-text tt-content size-4 title-droid margin-big">
          
<p>Canisius High School recently concluded a historic capital campaign which more than lived up to its title of “Rich Tradition. Bold Vision.”  </p>



<p>The campaign raised a total of $22 million, Canisius High School President Father David S. Ciancimino, SJ, announced.</p>



<p>The “Rich Tradition. Bold Vision” campaign, which was launched in late 2019, exceeded its goal of $18 million. The campaign was chaired by Bob Reger ’66 and Pete Augustine ’83, the chair and vice chair, respectively, of the CHS board of trustees.</p>



<p>“The strength and generosity of our community allowed us to have tremendous success with our capital campaign,” Father Ciancimino said. “Canisius is well equipped to remain at the forefront of secondary education and to provide our students with the best Jesuit education, faculty and facilities imaginable, all so our graduates will continue our mission of making a difference in the world – for good.”</p>



<p>The pillars of the campaign include:&nbsp;</p><div class="weste-placed-after-4th-paragraph" style="float: left; " id="weste-715984350"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 2px; margin-bottom: 2px; " id="weste-794074966" data-advadstrackid="11321" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://ccwny.org/appeal-donation/" class="adv-link" target="_blank"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" style="display: inline-block;" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"  style="display: inline-block;" /></noscript></a></div></div>



<ul><li>A $1.5 million endowed position for the director of Jesuit mission and formation to assure Canisius’ Jesuit tradition into the future.&nbsp;&nbsp;</li><li>The&nbsp;Madden Center for Global Learning, to be built on Canisius’ Delaware Avenue campus.</li><li>Expansion of the Robert J. Stransky Athletic Complex: Constructing a stadium quality varsity turf baseball field, a JV turf field and other enhancements to the facility.&nbsp;</li><li>Program endowment for the school’s Center for the Arts.</li><li>Increased scholarship and financial aid for students.&nbsp;&nbsp;</li><li>Incentives and funds for faculty professional development.</li></ul>



<p>“We were honored to co-chair this campaign,” Reger and Augustine said. “We would like to thank the tireless efforts of our committee and the thousands of donors who made this such a successful campaign, which was accomplished in just over two years and despite a pandemic. The &#8216;Rich Tradition. Bold Vision&#8217; initiative has resulted in more scholarship dollars, increased programmatic&nbsp;opportunities and significant capital enhancements to improve&nbsp;the already top-tier experience at Canisius High School.&#8221;</p>



<p>In addition to the facility and programmatic improvements, the campaign helped grow Canisius’ endowment and strengthened the Blue Doors Annual Fund. The cost of a Canisius education is higher than the tuition charged; the Blue Doors Annual Fund helps fill that gap and enables the school to offer a quality Jesuit education to qualified students of all income levels.</p>



<p>The building and funding of the new Madden Center for Global Learning is being supported by the largest gift of the campaign, that of $2.5 million by Michael Madden ’67. With a modern architectural design and a prominent location between the Koessler Academic Center and the Beecher Academic Wing, the center will provide a programmatic experience to enhance and promote learning by connecting students with Jesuit institutions, Canisius alumni and other learning opportunities worldwide.</p>



<p>The expansion of the Stransky Complex at 2885 Clinton St. in West Seneca will include comprehensive baseball facilities as well as an additional natural grass practice field that can be used by soccer, lacrosse and rugby teams. The baseball center will include a varsity baseball diamond with synthetic turf, a press box, a home locker room as well as a junior varsity baseball diamond with a synthetic turf infield. The expansion project at Stransky will cover 16.5 previously undeveloped acres.</p>



<p>The Center of the Arts, which opened in 2018, will undergo further enhancements and renovations while endowment programs will drive accompanying artistic programming.</p>
<span class="cp-load-after-post"></span><div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF &amp; Email" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://i0.wp.com/cdn.printfriendly.com/buttons/printfriendly-button-md.png?w=1140&#038;ssl=1" alt="Print Friendly, PDF & Email" data-recalc-dims="1" /></noscript></a></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12730" class="share-twitter sd-button share-icon no-text" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12730" class="share-facebook sd-button share-icon no-text" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class="weste-after-content_3" id="weste-478740748"><div style="margin-left: auto; margin-right: auto; text-align: center; margin-top: 2px; margin-bottom: 2px; " id="weste-359884544" data-advadstrackid="11321" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://ccwny.org/appeal-donation/" class="adv-link" target="_blank"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt width="600" height="250" style="display: inline-block;" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&amp;ssl=1 300w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?fit=600%2C250&#038;ssl=1" alt=""  srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?w=600&ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/21CC0124Appeal_Digital_WNYCatholic600x250.jpg?resize=300%2C125&ssl=1 300w" sizes="(max-width: 600px) 100vw, 600px" width="600" height="250"  style="display: inline-block;" /></noscript></a></div></div>        </div>
                                <div class="empty-space marg-lg-b30 marg-sm-b30"></div>
      <span class="tt-tag-title">Tags:</span><ul class="tt-tags"><li><a href="https://wnycatholic.org/tag/canisius/" rel="tag">Canisius</a></li><li><a href="https://wnycatholic.org/tag/fundraiser/" rel="tag">fundraiser</a></li><li><a href="https://wnycatholic.org/tag/jesuit/" rel="tag">Jesuit</a></li></ul>            <div class="empty-space marg-lg-b50 marg-sm-b30"></div>

                         
      <!-- TT-AUTHOR -->
      
      <!-- TT-NAV -->
      
    <!-- TT-NAV -->
    <div class="row">

            <div class="col-sm-6">
        <div class="tt-blog-nav left">
          <div class="tt-blog-nav-label">Previous Article</div>
          <a class="tt-blog-nav-title" href="https://wnycatholic.org/2022/03/03/niagara-university-receives-569100-grant-to-reinvigorate-youth-athletic-programs-in-western-new-york/" rel="prev">Niagara University receives $569,100 grant to reinvigorate youth athletic programs in Western New York</a> 
        </div>
        <div class="empty-space marg-xs-b20"></div>
      </div>
      
          </div>

    <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>
  
      
                <div class="tt-title-block">
              <h3 class="tt-title-text">You Might also Like</h3>
            </div>
            <div class="empty-space marg-lg-b25"></div>
            <div class="row">

            
              <div class="col-xs-6 col-sm-4 col-lg-3 post-12490 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-high-school-2 tag-jesuits tag-middle-states tag-nysais">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/02/18/canisius-high-school-earns-accreditation-by-nysais/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2930" data-permalink="https://wnycatholic.org/2020/11/05/canisius-represents-buffalo-in-food-drive-competition/typrak_endres_canisius_hs/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Patrick McPartland&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;20150713 - Andrea Typrak-Endres has been named principal of Canisius High School.\r(Patrick McPartland\/Staff Photographer)&quot;,&quot;created_timestamp&quot;:&quot;1436808261&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Typrak_Endres_Canisius_HS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Typrak_Endres_Canisius_HS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2022/02/18/canisius-high-school-earns-accreditation-by-nysais/"><small>Canisius High School earns accreditation by NYSAIS</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">February 18, 2022</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-11945 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-oishei">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/01/21/canisius-college-receives-grant-from-oishei-foundation-to-support-completion-of-science-hall/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="9927" data-permalink="https://wnycatholic.org/2021/09/17/u-s-news-places-canisius-in-top-tier-on-best-colleges-ranking/canisius-logo-1/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canisius logo 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2022/01/21/canisius-college-receives-grant-from-oishei-foundation-to-support-completion-of-science-hall/"><small>Canisius College receives grant from Oishei Foundation to support completion of Science Hall</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">January 21, 2022</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-11853 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-uncategorized tag-canisius tag-catholic-education tag-society-of-jesus">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11857" data-permalink="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/tomcoppola/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=4392%2C3294&amp;ssl=1" data-orig-size="4392,3294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474552766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TomCoppola" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/"><small>Tom Coppola ’01 named 25th principal of Canisius High School</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">January 18, 2022</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
              <div class="col-xs-6 col-sm-4 col-lg-3 post-11123 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-principal tag-st-amelia tag-tonawanda">
                <div class="tt-post type-3">
                          <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/">
      <img width="183" height="96" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=183%2C96&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11125" data-permalink="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/kathryn-mcintyre/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=733%2C755&amp;ssl=1" data-orig-size="733,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637767080&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kathryn-McIntyre" data-image-description="" data-image-caption="&lt;p&gt;Kathryn McIntyre is the new principal of St. Amelia School in Tonawanda.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=733%2C755&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=183%2C96&amp;ssl=1 183w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?zoom=2&amp;resize=183%2C96&amp;ssl=1 366w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?zoom=3&amp;resize=183%2C96&amp;ssl=1 549w" data-lazy-sizes="(max-width: 183px) 100vw, 183px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=183%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                    <div class="tt-post-info">
                    <a class="tt-post-title c-h5" href="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/"><small>St. Amelia will welcome new principal in January</small></a>
                        <div class="tt-post-label">
              <span class="tt-post-author-name"><a href="https://wnycatholic.org/author/wnycatholic/">wnycatholic</a></span>
                    <span class="tt-post-date">December 1, 2021</span>
          </div>
                    </div>
                </div> 
                <div class="empty-space marg-lg-b15"></div>                 
              </div>
              <div class="clearfix visible-md-block"></div>

              
            </div>
            <div class="empty-space marg-lg-b40 marg-sm-b30"></div>
            
      <div class="tt-devider"></div>
      <div class="empty-space marg-lg-b55 marg-sm-b50 marg-xs-b30"></div>

      
      </div>
  <div class="col-md-4">
  <div class="sidebar pleft75 sidebar-heading-style1 right-sidebar">
    <div class="empty-space marg-sm-b60"></div>
          <div class="sidebar-item widget weste-widget"><div class="weste-side-ad_2 weste-target" id="weste-1742337907" data-advadstrackid="12171" data-advadstrackbid="1" data-advadsredirect=""><a href="https://www.smaolean.org" class="adv-link"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/02/SMA.WNY-Catholic.March-2022-1.jpg?fit=1249%2C1032&#038;ssl=1" alt=""  width="1249" height="1032"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div id="block-5" class="sidebar-item widget widget_block"></div><div class="empty-space marg-lg-b30"></div><div id="block-6" class="sidebar-item widget widget_block"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="weste-1375708838" data-advadstrackid="10971" data-advadstrackbid="1" data-advadsredirect="" class="weste-target"><a href="https://fatimashrine.com" class="adv-link"><img loading="lazy" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/11/WNY-Digital-Ad-April-2022-1a.jpg?fit=1445%2C1027&#038;ssl=1" alt=""  width="1445" height="1027"  style="display: inline-block;" /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2330" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1775330709"><a href="https://wxrl.com" class="adv-link" target="_blank"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/10/WXRL-Square-Ad-300x250-2.png?fit=300%2C250&#038;ssl=1" alt=""  width="300" height="250"   /></a></div></div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="5816" data-advadstrackbid="1" data-advadsredirect="" id="weste-1702011252"><img src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/02/UTR-NoticeB-01.png?fit=1459%2C1667&#038;ssl=1" alt=""  width="350" height="400"   /></div></div><div class="empty-space marg-lg-b30"></div><div id="ctct_form-2" class="sidebar-item widget "><div class="tt-title-block"><h5 class="c-h5 widget-title tt-title-text">Subscribe!</h5></div><div class="empty-space marg-lg-b20"></div><div data-form-id="2425" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-2425 no-recaptcha" id="ctct-form-3797571050" data-doajax="off" style="padding-bottom: 60px;padding-top: 40px;" action="" method="post"><span class="ctct-form-description" style="font-size: 15px;"><p><span style="font-size: 24pt"><strong>Get our WNYCatholic newsletter in your inbox today!</strong> </span></p>
<p>&nbsp;</p>
<p>All the latest local, national and world Catholic news, messages from our Bishop, stunning photography and inspiring feature stories — twice each week via email.</p>
</span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___3c59495a3edf2d27cd20fc1987544522_0_527400954">Email (required) <abbr title="required">*</abbr></label></span><input required type="email" name="email___3c59495a3edf2d27cd20fc1987544522"  value=""  placeholder="" class="ctct-email ctct-label-top email___3c59495a3edf2d27cd20fc1987544522" id="email___3c59495a3edf2d27cd20fc1987544522_0_527400954"  /></p><p class="ctct-form-field ctct-form-field-text ctct-form-field-required"><span class="ctct-label-top"><label for="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2642981475">First Name <abbr title="required">*</abbr></label></span><input required type="text" name="first_name___7e7a6eef7e0a3734f39d6757b27d474b"  value="" maxlength="50" placeholder="" class="ctct-text ctct-label-top first_name___7e7a6eef7e0a3734f39d6757b27d474b" id="first_name___7e7a6eef7e0a3734f39d6757b27d474b_0_2642981475"  /></p><div class='ctct-list-selector' style='display:none;'><div class="ctct-form-field ctct-form-field-checkbox ctct-form-field-required"><fieldset><legend class="ctct-label-top">Select list(s) to subscribe to</legend><input type="checkbox" name="lists___d80b6f0dd7933a571237c679cc8a460e[]" id="lists___d80b6f0dd7933a571237c679cc8a460e_0_0" value="1053476457" class="ctct-checkbox ctct-label-right" checked /><span class="ctct-label-right"><label for="lists___d80b6f0dd7933a571237c679cc8a460e_0_0">WNY Catholic Online Subscribers</label></span></fieldset></div></div><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1" id="ctct-opt-in_0" /><label for="ctct-opt-in_0"> Example: Yes, I would like to receive emails from Western New York Catholic. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div class="ctct_usage"><label for="ctct_usage_field">Constant Contact Use. Please leave this field blank.</label><input type="text" value="" id="ctct_usage_field" name="ctct_usage_field" class="ctct_usage_field" tabindex="-1" /></div><input type="hidden" name="ctct-id" value="2425" /><input type="hidden" name="ctct-verify" value="A0fexAJmSeKcQANJhDSRVl9qi" /><input type="hidden" name="ctct-instance" value="0" /><input type="hidden" name="ctct_time" value="1646327968" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" style="font-size: 15px; background-color: #0f98ad;" value="Subscribe"   class="ctct-submit ctct-label-top ctct-submitted" id="ctct-submitted_0_887724032"  /></p><div class="ctct-disclosure"><hr><small>By submitting this form, you are consenting to receive marketing emails from: Western New York Catholic, 795 Main St., Buffalo, NY, 14203, http://www.wnycatholic.org. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></small></div></form><script type="text/javascript">var ajaxurl = "https://wnycatholic.org/wp-admin/admin-ajax.php";</script></div></div><div class="empty-space marg-lg-b30"></div><div id="social-follow-2" class="sidebar-item widget widget_social_follow_entries">
                <a class="c-btn type-1 size-3 style-2 color-3" target="_blank" href="https://www.facebook.com/wnycatholic/">
            <span><i class="fa fa-facebook-official" aria-hidden="true"></i>Join Followers</span>
        </a>
        <div class="empty-space marg-lg-b10"></div>
                        <a class="c-btn type-1 size-3 style-2 color-4" target="_blank" href="https://www.twitter.com/wnycatholic/">
          <span><i class="fa fa-twitter" aria-hidden="true"></i>Join Followers</span>
        </a>
        
        
        </div><div class="empty-space marg-lg-b30"></div><div class="sidebar-item widget weste-widget"><div data-advadstrackid="2018" data-advadstrackbid="1" data-advadsredirect="" class="weste-target" id="weste-1230663946"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-3413115968564901" 
data-ad-slot="" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="empty-space marg-lg-b30"></div>      </div>
</div>
    
 </div><!-- .row -->
  
  <div class="empty-space marg-lg-b80 marg-sm-b50 marg-xs-b30"></div>   
             
</div>

                <div class="tt-shortcode-1">


              <div class="tt-title-block">
                <h3 class="tt-title-text">Related Stories</h3>
                <span class="tt-shortcode-1-close"></span>
              </div>

              <div class="container">
                <div class="row">

                                  <div class="col-md-3 col-sm-6 post-12490 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-high-school-2 tag-jesuits tag-middle-states tag-nysais">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/02/18/canisius-high-school-earns-accreditation-by-nysais/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2930" data-permalink="https://wnycatholic.org/2020/11/05/canisius-represents-buffalo-in-food-drive-competition/typrak_endres_canisius_hs/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Patrick McPartland&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;20150713 - Andrea Typrak-Endres has been named principal of Canisius High School.\r(Patrick McPartland\/Staff Photographer)&quot;,&quot;created_timestamp&quot;:&quot;1436808261&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Typrak_Endres_Canisius_HS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Typrak_Endres_Canisius_HS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/02/18/canisius-high-school-earns-accreditation-by-nysais/">Canisius High School earns accreditation by NYSAIS </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-11945 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-oishei">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/01/21/canisius-college-receives-grant-from-oishei-foundation-to-support-completion-of-science-hall/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="9927" data-permalink="https://wnycatholic.org/2021/09/17/u-s-news-places-canisius-in-top-tier-on-best-colleges-ranking/canisius-logo-1/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Canisius logo 1" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=1024%2C1024&amp;ssl=1 1024w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/09/Canisius-logo-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/01/21/canisius-college-receives-grant-from-oishei-foundation-to-support-completion-of-science-hall/">Canisius College receives grant from Oishei Foundation to support completion of Science Hall </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-11853 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-uncategorized tag-canisius tag-catholic-education tag-society-of-jesus">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11857" data-permalink="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/tomcoppola/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=4392%2C3294&amp;ssl=1" data-orig-size="4392,3294" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474552766&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;135&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TomCoppola" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?fit=1024%2C768&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/01/TomCoppola.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/01/18/tom-coppola-01-named-25th-principal-of-canisius-high-school/">Tom Coppola ’01 named 25th principal of Canisius High School </a>
                      </div>
                    </div> 


                  </div>
                                  <div class="col-md-3 col-sm-6 post-11123 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-principal tag-st-amelia tag-tonawanda">


                    <div class="tt-post type-7 clearfix">
                      
                              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11125" data-permalink="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/kathryn-mcintyre/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=733%2C755&amp;ssl=1" data-orig-size="733,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1637767080&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kathryn-McIntyre" data-image-description="" data-image-caption="&lt;p&gt;Kathryn McIntyre is the new principal of St. Amelia School in Tonawanda.&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=291%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?fit=733%2C755&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2021/12/Kathryn-McIntyre.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
                       
                      <div class="tt-post-info">
                        <a class="tt-post-title c-h6" href="https://wnycatholic.org/2021/12/01/st-amelia-will-welcome-new-principal-in-january/">St. Amelia will welcome new principal in January </a>
                      </div>
                    </div> 


                  </div>
                

                </div>
              </div>  


            </div>
            

<div class="tt-footer">
  <div class="container">
    <div class="row">
            <div class="col-md-4 col-sm-6 col-1">
                  <div id="media_image-2" class="widget tt-footer-list footer_widget widget_media_image"><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><img width="1140" height="350" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" class="image wp-image-70  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="70" data-permalink="https://wnycatholic.org/wnyc-logo2/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1" data-orig-size="1140,350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WNYC-Logo2" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=300%2C92&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1024%2C314&amp;ssl=1" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/06/wnyc-logo2.png?fit=1140%2C350&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div><div id="custom_html-3" class="widget_text widget tt-footer-list footer_widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "3f5b885414f88336f91d79d40061febc"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --></div></div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-2">
                  <div id="pages-7" class="widget tt-footer-list footer_widget widget_pages"><h5 class="tt-title-block-2">Pages</h5><div class="empty-space marg-lg-b20"></div>
			<ul>
				<li class="page_item page-item-934"><a href="https://wnycatholic.org/advertise-with-us/">Advertise with Us</a></li>
<li class="page_item page-item-725"><a href="https://wnycatholic.org/contact-us/">Contact Us</a></li>
<li class="page_item page-item-405"><a href="https://wnycatholic.org/">Home</a></li>
<li class="page_item page-item-7198"><a href="https://wnycatholic.org/latest-news/">Latest News</a></li>
<li class="page_item page-item-47 current_page_parent"><a href="https://wnycatholic.org/news/">News</a></li>
<li class="page_item page-item-50"><a href="https://wnycatholic.org/past-issues/">Past Issues</a></li>
<li class="page_item page-item-7884"><a href="https://wnycatholic.org/product-page/">Product Page</a></li>
<li class="page_item page-item-53"><a href="https://wnycatholic.org/subscribe/">Subscribe</a></li>
<li class="page_item page-item-49"><a href="https://wnycatholic.org/videos/">Videos</a></li>
			</ul>

			</div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-4 col-sm-6 col-3">
                  <div id="social-media-4" class="widget tt-footer-list footer_widget widget_social_media"><h5 class="tt-title-block-2">Connect with us</h5><div class="empty-space marg-lg-b20"></div>      <ul class="tt-f-social">
       <li><a href="https://www.facebook.com/wnycatholic/"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/wnycatholic"><i class="fa fa-twitter"></i></a></li>      </ul>
      </div><div id="recent-posts-4" class="widget tt-footer-list footer_widget widget_recent_posts_entries">    <h5 class="tt-title-block-2">Recent Posts</h5><div class="empty-space marg-lg-b20"></div>    <ul class="tt-post-list dark">
      
  <li>
    <div class="tt-post type-7 dark clearfix post-12730 post type-post status-publish format-standard has-post-thumbnail hentry category-education tag-canisius tag-fundraiser tag-jesuit">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="2930" data-permalink="https://wnycatholic.org/2020/11/05/canisius-represents-buffalo-in-food-drive-competition/typrak_endres_canisius_hs/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1200%2C675&amp;ssl=1" data-orig-size="1200,675" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Patrick McPartland&quot;,&quot;camera&quot;:&quot;NIKON D700&quot;,&quot;caption&quot;:&quot;20150713 - Andrea Typrak-Endres has been named principal of Canisius High School.\r(Patrick McPartland\/Staff Photographer)&quot;,&quot;created_timestamp&quot;:&quot;1436808261&quot;,&quot;copyright&quot;:&quot;WNYCatholic&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Typrak_Endres_Canisius_HS&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Typrak_Endres_Canisius_HS" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?fit=1024%2C576&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2020/11/Canisius-Food-Collection-1.jpg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/03/03/canisius-high-school-completes-historic-22-million-capital-campaign/">Canisius High School completes historic $22 million capital campaign</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/features/education/" rel="category tag">Education</a></div>
        </div>
    </div>                                            
  </li>

  
  <li>
    <div class="tt-post type-7 dark clearfix post-12725 post type-post status-publish format-standard has-post-thumbnail hentry category-youth tag-athletica tag-niagara-university tag-ralph-wilson">
              <a class="tt-post-img custom-hover" href="https://wnycatholic.org/2022/03/03/niagara-university-receives-569100-grant-to-reinvigorate-youth-athletic-programs-in-western-new-york/">
      <img width="80" height="80" src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=80%2C80&amp;ssl=1" class="img-responsive wp-post-image jetpack-lazy-image" alt="children playing basketball" loading="lazy" data-attachment-id="12727" data-permalink="https://wnycatholic.org/2022/03/03/niagara-university-receives-569100-grant-to-reinvigorate-youth-athletic-programs-in-western-new-york/pexels-photo-8337470/" data-orig-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?fit=1880%2C1253&amp;ssl=1" data-orig-size="1880,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Photo by RODNAE Productions on &lt;a href=\&quot;https:\/\/www.pexels.com\/photo\/children-playing-basketball-8337470\/\&quot; rel=\&quot;nofollow\&quot;&gt;Pexels.com&lt;\/a&gt;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;children playing basketball&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-8337470" data-image-description="" data-image-caption="&lt;p&gt;Photo by RODNAE Productions on &lt;a href=&quot;https://www.pexels.com/photo/children-playing-basketball-8337470/&quot; rel=&quot;nofollow&quot;&gt;Pexels.com&lt;/a&gt;&lt;/p&gt;
" data-medium-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?fit=1024%2C682&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=1200%2C1200&amp;ssl=1 1200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=800%2C800&amp;ssl=1 800w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=100%2C100&amp;ssl=1 100w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/wnycatholic.org/wp-content/uploads/2022/03/pexels-photo-8337470.jpeg?resize=80%2C80&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />    </a>
        <div class="tt-post-info">
            <a class="tt-post-title c-h6" href="https://wnycatholic.org/2022/03/03/niagara-university-receives-569100-grant-to-reinvigorate-youth-athletic-programs-in-western-new-york/">Niagara University receives $569,100 grant to reinvigorate youth athletic programs in Western New York</a>
              <div class="tt-post-cat"><a href="https://wnycatholic.org/category/youth/" rel="category tag">Youth</a></div>
        </div>
    </div>                                            
  </li>

                                                      
    </ul>

  </div>                <div class="empty-space marg-xs-b30"></div>
      </div>
          <div class="col-md-12"><div class="empty-space marg-lg-b60 marg-sm-b50 marg-xs-b30"></div></div>
    </div>
  </div>
  <div class="tt-footer-copy">
    <div class="container">
      @Western New York Catholic 2020    </div>
  </div>
</div> 

</div>
</div>
<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202209'></script>
				<script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1646345969 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1646345969 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1646345969 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
					<div style="display:none">
			<div class="grofile-hash-map-5f91cf1284877745ee5c14d429966d3b">
		</div>
		</div>
			<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/wnycatholic.org\/2022\/03\/03\/canisius-high-school-completes-historic-22-million-capital-campaign\/":12730};
	</script>
				<script id='getwid-blocks-frontend-js-js-extra'>
var Getwid = {"settings":[],"ajax_url":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","nonces":{"recaptcha_v2_contact_form":"dfbb1ad868"}};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJx1j90OgjAMhV/IMcWE4IXxUUzpBhRYt9Airy8CJiaGq6bnnK8/czIYWT2rTcPUEIvtvCbA3j6J0VYTDc6mNmrkvWSBOOvkNP+jjdeZnAURr8sgsfW4JlxWDRF7OcAwbrZ1JPrBvoIBpgBK8Wjh0osC62oAqqnjGOTnANRF3NJm9AhJsQXzyvcnHuF+Ka5leSvyc/kGOX1k5w=='></script>
<script async="async" defer src='//www.google.com/recaptcha/api.js?onload=renderReCaptcha&#038;render=explicit&#038;ver=1.12.0' id='recaptcha-lib-v2-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/wnycatholic.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
</script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJyNkN0OgjAMhV/IsRAMhgvjsyxbIcOtXdYi+vYuoIYLNN51O985/ZmTsoQCKDqFafDIurxZDMoiGCuqpxxZG2YQ1mMBpHyutOrz4nZV9FiNfJiT8mjD5GBBnWfRt6JT1hkGQMhGKKs8ofgIf7iKlCg8eh/Cht6Z+TOqOultmEcH9y+2mchSjJAtbPYbuYB09VCqaq1+tN7PeN9lK79CLvFct03bdce6bp7kvpFZ'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_d2d80ce6d170d5996d903ea91c9549c9","fragment_name":"wc_fragments_d2d80ce6d170d5996d903ea91c9549c9","request_timeout":"5000"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.7.1' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202209' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script id='magplus-global-js-extra'>
var magplus_ajax = {"ajaxurl":"https:\/\/wnycatholic.org\/wp-admin\/admin-ajax.php","siteurl":"https:\/\/wnycatholic.org\/wp-content\/themes\/magplus","nonce":"d7f6a945c6"};
</script>
<script id='advadsTrackingScript-js-extra'>
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"weste-target","blogId":"1"};
</script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script type='text/javascript'  src='https://wnycatholic.org/_static/??-eJytkU1OxDAMhS9EGn7ESF0gjoLcxKQpSRxip6WcnmimlbpAMEisLNnvfbael6wMJcEkOofqfGI9oWQwbzqSrQFZL9kVGqmb+GbJyicTqm3tibWhGJtTFcxh7aJPm2YnyoixKSO4xj47XKABwq+yCGLGbkTvRrmKO71XLGv3SiWyUMK/mCBnhHKVI0OBEODjID7m4ZsUORBYtN/w9oDBzpAMWgWWlZSWtU9O5zoEbzQwo5xp1nO7YRv/gNv/tdWXGZOloqEKtRylMbeJCvC5qsuRF7pvpMJoxFNSNDCWGcv/rzk0Gvw5Pt2dHvrH274/3X8BIZvz8Q=='></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://wnycatholic.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-a.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script>window.advads_has_ads = [["11321","ad",null],["11321","ad",null],["12171","ad",null],["10971","ad",null],["2330","ad",null],["5816","ad",null],["2018","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><script src='https://stats.wp.com/e-202209.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-a.1',blog:'179403250',post:'12730',tz:'-5',srv:'wnycatholic.org'} ]);
	_stq.push([ 'clickTrackerInit', '179403250', '12730' ]);
</script>
<script>var advads_tracking_ads = {"1":[11321,11321,12171,10971,2330,5816,2018]};var advads_tracking_urls = {"1":"https:\/\/wnycatholic.org\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/wnycatholic.org\/linkout\/"};</script></body>
</html>
<!--
	generated in 0.997 seconds
	124897 bytes batcached for 300 seconds
-->
